Reply

R7800 dropping internet

dbgaither
Follower

R7800 dropping internet

Very Frustrated,

 

I have a Nighthawk R7800 running firmware V1.0.2.82. My cable modem is an Arris SB6183 and my ISP is Comcast. My internet connection has been dropping at least twice daily - both wired and wireless are affected. The drop happens, I check my lights, it shows activity to the cable modem, the cable modem shows signal and connection. After a minute the link light drops on the connection to the modem but the modem still shows signal and connection. After power cycling the router, things will return to normal after a boot.

 

I called technical support to get an RMA (still under warranty) but was told someone that was reading what to say under the circumstances, that this was NOT a hardware problem - it was an IP confusion error and I would have to buy a contract for Netgear to program my settings so this wouldn't happen. I tried in earnest to reason with the support tech, but he wasn't budging.

 

I've read all the posts I can about this problem, and the solution is usually to do a manual update of a previous version of the firmware. But because the revisions keep happening, I'm not sure which revision to install (if indeed, this is my problem). I've been a Netgear customer for a long time, but this recent encounter with their Tech Support has left me angry and dissatisfied. 

 

I am a work-from-home employee and rely on a my internet connection for work phones and specialized software. Once the internet is dropped, then I have to do a software dance to reconnect my VPN and reboot several large programs before I can be functional again.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3
Akonin
Aspirant

Re: R7800 dropping internet

The same is happening to me after firmware V1.0.2.82 in windows 10. I have an SB6183. I hope someone answers your question. If someone out there have the same problem and found a solution please let us know.  It is frustrating.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 2 of 3

Re: R7800 dropping internet


@Akonin wrote:

The same is happening to me after firmware V1.0.2.82 in windows 10. I have an SB6183.


You have joined in a a months old dfiscussion. Dont be surprised if you get ognored. Nest to start your own conversation.

Beyond the modem, thanks for that, Arris I assume, very useful, we know next to nothing about your setup, what you are doing, and where things go wrong.

 

The original "dropping internet" could mean many things. What do actually happens?

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

 

You can reduce the hassle of reconfiguring all those settings by creating a backup of your settings before you reset. Then if something is still broken after the reset, and the new firmware has not fixed it, you can restore the device to its pre-reset state.

 

You could even try restoring the settings even if the new firmware has fixed the problems, but be prepared for the restore to also bring back your problems.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 183 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E