Reply

R7800 restores to factory settings after power trip

samf88
Tutor

R7800 restores to factory settings after power trip

Hi there,

 

A few times recently the power has tripped in my house while I'm not around. Instead of the router simply rebooting and continuing as normal, it resets itself to factory settings. I've been away from home both times this has happened which means I'm unable to log in remotely to put everything right and the rest of my household is left with no internet until I return.

 

Unfortunately the first time it happened I wasn't expecting it - so hadn't backed up my settings. Cue 3 hours of filling in port forwarding, MAC address allocation, naming devices, etc. Not an ideal use of my time.

 

Last night it (power trip) happened again so I got to use my backup file for the first time. Unfortunately the backup seems to miss certain things out and every device in the 'attached devices' section have picked two of my custom device names and given them to all of the connected devices, making it difficult to tell them all apart.

 

I see others have had the factory reset issue before so it's not a hardware issue for me alone and is something that Netgear are well overdue to issue a fix for. If you could make the backup feature cover the attached devices section properly too, that would be great.

 

Is there anything I can do in the meantime to prevent this major fault from happening? I don't fancy forking out cash for a UPS just to plug my router into... 

 

Many thanks!

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 6
pec967
Luminary

Re: R7800 restores to factory settings after power trip

This problem first showed up in firmware version 1.0.2.46. You could downgrade to v. 1.0.2.44. I have not yet installed the latest release, v. 1.0.2.52, so I don't know if it fixes this problem.

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 2 of 6
lebodano
Aspirant

Re: R7800 restores to factory settings after power trip

I can verify its still NOT fixed in the . 58 update. My unit factory reset itself yesterday after a power outage. I was upset like you because I had nothing backed up and had to redo all of my custom configuration again.
Message 3 of 6
samf88
Tutor

Re: R7800 restores to factory settings after power trip

Damn. I've literally just updated to .58 5 minutes ago hoping it would fix this issue and another that I have reported over 3 months ago that still haven't had an official response. I guess I might aswell try rolling back to an older one and hope there's no glaring security bugs.

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 4 of 6
lebodano
Aspirant

Re: R7800 restores to factory settings after power trip

This was the first time it happened to me, I was pissed. They monitor these forums and will see it's an issue, right? 😕
Message 5 of 6
samf88
Tutor

Re: R7800 restores to factory settings after power trip

Doesn't seem like it. I remember when there was a massive issue with my old WNDR3700v2 which took them about a year before they bothered issuing a fix. I gave up waiting in the end and switched to third-party firmware. I was hoping I wouldn't have to do so with this router but it's looking like I have no choice.

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 839 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E