Reply

R7800 very slow2.4 after firmware update

alsipr01
Follower

R7800 very slow2.4 after firmware update

Last week I did a firmware update. I can't recall what version it took me to but it wasn't the most recent. Since then I have had issues with wireless especially 2.4. It got to the point that soime devices were not connecting any more. I also noticed there was another firmware update to .78 and I did that but it did not help. When I do a speed test on the device it is consistenly above 470MB. On 2.4 it is 4-15. When I test wired devices it is up to 470. On 5 Mhz its 300-400. I changed setting to channel 11 and dropped it to it to mode 347 Mbps. I also lost access to hard drive connected. I back reved it to .4 and seems a litle better and I can see the hard drive again. I was tyring to back rev to .68 but can't find it anywhere. It is super frustraing because most smart home devices run on 2.4 and that network speed is beyond slow. Any help would be apprecaited. Thanks in advance!!

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 2
plemans
Guru

Re: R7800 very slow2.4 after firmware update

during any of these firmware changes, did you try a factory reset and clean install (not from backup)?
Anytime there's an issue after a firmware change, start with factory resetting and then clean install. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 125 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E