Reply

Re: R7800 wireless clients cannot connect to lan clients

hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

i even did factory reset and default settings and still couldnt connect to LAN side from WLAN, i am now using a ASUS router and have no issues at all.

after chatting with support even with skype we couldnt fix this issue, that made me bring the router back and declare it as a factory defect.

my ASUS is much more user friendly and more stable, i will never go back to Netgear routers (switches they are the best but routers i wont even bother anymore).

 

this router is nothing compared to ASUS RT-AC87U, and the ASUS was cheaper.

 

i know that support is not to blame, we spend hours together trying to even pin point the issue, but the firmware is seriously not ok imo.

 

Message 51 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients


@hamdit wrote:

i even did factory reset and default settings and still couldnt connect to LAN side from WLAN, i am now using a ASUS router and have no issues at all.

after chatting with support even with skype we couldnt fix this issue, that made me bring the router back and declare it as a factory defect.

my ASUS is much more user friendly and more stable, i will never go back to Netgear routers (switches they are the best but routers i wont even bother anymore).

 

this router is nothing compared to ASUS RT-AC87U, and the ASUS was cheaper.

 

i know that support is not to blame, we spend hours together trying to even pin point the issue, but the firmware is seriously not ok imo.

 


What speed you have on ASUS RT-AC87U on 5GHz? On R7800 I can reach even 450Mb/s. 

I'm also thinking to return my Nighthawk and move to something else.

Message 52 of 89
hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

up to 2334 Mbps on 5G is possible in the specs but i have to see on my laptop what speed i am connected with.

 

Message 53 of 89
hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

585Mbps i am getting on my macbook pro 802.11ac connection

Message 54 of 89
evel
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

I don't have the luxury of returning mine. I'm well past Frys return date. It was working fantastically until updated the firmware and enabled VLAN. I ran another CAT6. Now I don't have anything on wireless that needs to access wired storage. Sad workaround but it is what it is at this point.

Message 55 of 89
FURRYe38
Guru

Re: R7800 wireless clients cannot connect to lan clients

Can you down grade FW to what had been working?

Does it work if you don't use any VLAN configurations?


@evel wrote:

I don't have the luxury of returning mine. I'm well past Frys return date. It was working fantastically until updated the firmware and enabled VLAN. I ran another CAT6. Now I don't have anything on wireless that needs to access wired storage. Sad workaround but it is what it is at this point.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 56 of 89
hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

i tried with and without VLAN, problem is that WLAN is isolated (partially) with LAN, any LAN configuration will not fix this issue as i have been told and tested with the support staff.

i also tried downgrading FW but could not get it working on the lowest one i could find.

not only SSH won't work but also accessing webservices on LAN such as webinterface of a NAS, VNC won't work over WLAN too, shares do work but i had trouble getting a fast timemachine working for my macbook, so it seems it is very slow or even times out.

 

to be honest, i do not think that this is fixed within current firmware and settings.

maybe there is a hidden Isolate feature in the firmware enabled but the option to disable it isn't there.

i have heard that that option was there on the very very early firmware releases but i couldnt find it.

 

i hope (for the community and reputation of NETGEAR) that someone will come forward and say that this is a bug, it still boggles my mind that when i spoke to support they didnt even know about this issue.

 

i discovered this issue when i was configuring a raspberry pi and couldnt ssh so i spend night after night trying to figure it out and thougt it was my knowledge lacking, anyway i purchased a NAS also that day and couldnt get into the webinterface, so i returned 2!!!!! models of QNAP nasses to te shop and told them they are defective.

after a while i plugged in my laptop to LAN because my wifi didn't reach the room i was in and i discovered that i could get to the raspberry pi that was still on Smiley Happy.

 

anyway, long story short i litterally spend days figuring this router out and alone and with support at the end.

i finally gave up on it as my time is pressious too and i rather get one that does work.

 

the asus router i have now even has much more VLAN options and even a standard VLAN configuration for fiber vlan with IPTV telephony and such, i am just lucky to had the option to return it and get my asus.

 

if the unit you have is still under guarantee, return it !!!! tell store that is a factory defect, imo it is.

firmware or not, it still doesnt do what it should do

 

ps: sorry for the long story, i just hope that netgear will fix this very very fast, this issue is open for months now.

Message 57 of 89
FURRYe38
Guru

Re: R7800 wireless clients cannot connect to lan clients

Is there DD-WRT or OpenWRT available for this model router? Might be a last resort. 


@hamdit wrote:

i tried with and without VLAN, problem is that WLAN is isolated (partially) with LAN, any LAN configuration will not fix this issue as i have been told and tested with the support staff.

i also tried downgrading FW but could not get it working on the lowest one i could find.

not only SSH won't work but also accessing webservices on LAN such as webinterface of a NAS, VNC won't work over WLAN too, shares do work but i had trouble getting a fast timemachine working for my macbook, so it seems it is very slow or even times out.

 

to be honest, i do not think that this is fixed within current firmware and settings.

maybe there is a hidden Isolate feature in the firmware enabled but the option to disable it isn't there.

i have heard that that option was there on the very very early firmware releases but i couldnt find it.

 

i hope (for the community and reputation of NETGEAR) that someone will come forward and say that this is a bug, it still boggles my mind that when i spoke to support they didnt even know about this issue.

 

i discovered this issue when i was configuring a raspberry pi and couldnt ssh so i spend night after night trying to figure it out and thougt it was my knowledge lacking, anyway i purchased a NAS also that day and couldnt get into the webinterface, so i returned 2!!!!! models of QNAP nasses to te shop and told them they are defective.

after a while i plugged in my laptop to LAN because my wifi didn't reach the room i was in and i discovered that i could get to the raspberry pi that was still on Smiley Happy.

 

anyway, long story short i litterally spend days figuring this router out and alone and with support at the end.

i finally gave up on it as my time is pressious too and i rather get one that does work.

 

the asus router i have now even has much more VLAN options and even a standard VLAN configuration for fiber vlan with IPTV telephony and such, i am just lucky to had the option to return it and get my asus.

 

if the unit you have is still under guarantee, return it !!!! tell store that is a factory defect, imo it is.

firmware or not, it still doesnt do what it should do

 

ps: sorry for the long story, i just hope that netgear will fix this very very fast, this issue is open for months now.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 58 of 89
StephenB
Guru

Re: R7800 wireless clients cannot connect to lan clients


@FURRYNUTZ wrote:

Is there DD-WRT or OpenWRT available for this model router? Might be a last resort. 


https://www.myopenrouter.com/blog/dd-wrt-kong-mod-now-available-netgear-r7800-nighthawk

https://www.myopenrouter.com/download/r7800-openwrt-firmware

 

I haven't used either (and have an R8500).  I'm just posting what google found.

Message 59 of 89
FURRYe38
Guru

Re: R7800 wireless clients cannot connect to lan clients

Im sure users can go directly to DD-wrt or OpenWRT sites to find out if they support this model officially. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 60 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

DD-Wrt is working on our R7800, but I didn't get VLAN on the WAN-Interface to work.

Message 61 of 89
hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

i think also 5Ghz Wifi isn't working on DD-WRT as i remember

Message 62 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients

@streilu

How it is going with support? Any news?

A lot of people waiting for any feedback. If problem was reported almost 3 months ago and suport still cannot fix it, Netgear should propose device replacement to new (without this problem, model same or better) or money return.

 

@JamesGL

Can you please let us know what is the current status and official Netgear statement about this issue.

Message 63 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

@Mietek154Opened the case about two weeks ago, still waiting for another reply. Will ask if there is any progress today or tomorrow.

Message 64 of 89
mansus
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

@hamdit Both 2.4 and 5Ghz WIFI works fine with DD-WRT.

Message 65 of 89

Re: R7800 wireless clients cannot connect to lan clients

I have returned back the router to netgear, they should fix their firmware, i don't want to use DD WRT and loose the warrenty.

I bought the ASUS RT AC5300 and I can say it is a fantastic device...everything is working as expected.

Message 66 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

Good morning people,

 

so I asked if there is any progress and mentioned the two threads here in the board.

Immediately got an answer if I can provide my configuration.

 

They will forward the configuration to the engineering department, so I hope they can figure out what's causing this issues.

 

Message 67 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients

Any news?

Message 68 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

@Mietek154I think the support team is on christmas holiday now, provided them my config and so on. The engineers have received it and now I'm waiting for a response.

Message 69 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients

Any news?

What is SLA for Netgear to respond ?

Message 70 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

I got an answer that the engineers need some debug logs, will provide them later today or tomorrow.
Let's see if they find any solution with the logs.
Message 71 of 89
VE6CGX
Master

Re: R7800 wireless clients cannot connect to lan clients

Do your devices(users) have joined home group?  Can LAN client connect to wireless client then?

Message 72 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients


@VE6CGX wrote:

Do your devices(users) have joined home group?  Can LAN client connect to wireless client then?


Not exactly know what do you mean home group. I'm using few OS (android, ios, windows, linux), and these all have communication issues with LAN devices. Never tested opposite way LAN->wireless as my wireless devices don't host any services.

 

I phoned today NetGear because I lost my patience. I will keep you updated.

Message 73 of 89
hamdit
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

Netgear support acnowledged the issue to me, this I could show to the store I bought it from after About two months trying to fix this with support.
It is not doing what it supose to do and store agreed and i got a ASUS now, imo superior to what I had in every way and cheaper.

I lose my patience faster I guess, specially on products with this price point.
I didnt want to fiddle around with custom firmware also, for me it should be my way for €250 product of this category

Compared to asus, its night and day!!!!
Message 74 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients

I performed test from LAN to wireless. LAN client was unable to access shares from wireless client. If I changed connection from LAN to wireless there was no issue with access.

 

Netgear Agent asked me to provide:

Configuration file from router

Screenshot of advanced tab from router

Wireshark dump from LAN client (ping/SSH/HTTPS/...) to NAS

Wireshark dump from Wireless client (ping/SSH/HTTPS/...) to NAS

 

More update soon.

Message 75 of 89
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E