Reply

Re: R7800 wireless clients cannot connect to lan clients

streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

Seems that there is some progress going on.
I did also provide config, debug logs and so on.

Also mentioned the two threads here.
Responds got quicker these days.
Message 76 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients


@streilu wrote:
Seems that there is some progress going on.
I did also provide config, debug logs and so on.

Also mentioned the two threads here.
Responds got quicker these days.

How it is going ? Any news?

Message 77 of 89
evel
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

I just updated to the new firmware. Everything worked fine for about 5 minutes. I could access my wired NAS from my wireless laptop. I played a music file off of it. Went about doing something else, came back, not working again. Tried multiple resets, still not working.

 

Not cool.

 

 

Message 78 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

No news until now, just asked for some status update from netgear.

Message 79 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

Short update:

Netgear Engineers will connect to my place on friday or monday and check the problem.

Don't know what exactly they will do, but let's see.

Message 80 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients


@streilu wrote:

Short update:

Netgear Engineers will connect to my place on friday or monday and check the problem.

Don't know what exactly they will do, but let's see.


 

And how was it? Did they connect to your home router and check the issue?

 

I spoke today with my local customer support and there is still no update after a month since i created the case. I asked anylyst how to get my money back.

 

They waste our time... prentending that they're working on this issue. 

Message 81 of 89
Sonos_problems
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

Hi Folks,

 

Like everyone in the forum I've been having serious network issues between my 2.4 & 5 GHz networks and my wired network. Examples include being unable to access my wired NAS from my iPad via 2.4 or 5 GHz networks. I also saw serious issues accessing my Sonos system from my 5 GHz network (Sonos works on 2.4 GHz network. Finally, I saw Roku access problems as well. The Roku remote app on my iPhone couldn't see some of my Roku boxes. It all depended on which wirelesss network my Roku was on vs the network my iPhone was on.

 

In my case, I believe these issues started when I subscribed to CenturyLink Fiber. To use the Netgear Router I had to enable a tagged VLAN (201).

 

Rather than wait for a conclusion to this thread, I decided to try a possible workaround. To that end, I bought a tp-link easy smart switch (TL-SG105E) and enabled a tagged 201 vlan on it and disabled Netgear's vlan tagging. After restarting my Netgear router all my issues disappeared. I can access my NAS again, and my Sonos can be accessed and controlled from any network not to mention that all my Roku boxes just showed up on my iPhone. So it looks like Netgear has a bug in the VLAN tagging code which causes network traversal problems.

 

I hope this was helpful for folks.

 

Good luck.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 82 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

The connection by the engineers was not helpful, they tested a ping and said "look, it's working, so what's your problem?".

 

So I gave DD WRT another chance. I had some time to test it again and I got VLAN on WAN on DD WRT working!

 

 

Here is how I did it for VLAN 3201:

 

You have to create the VLAN-Tag on eth0 via webinterface and then you have to set a nvram-variable by hand.
I succeeded with creating eth0.3201, choosing it as WAN-interface and then setting "pppoe_wan_ifname" via SSH manually to eth0.3201.

Commands for this are:

nvram set pppoe_wan_ifname=eth0.3201
nvram commit
Message 83 of 89
Mietek154
Guide

Re: R7800 wireless clients cannot connect to lan clients

Fixing this issue was taking too long so i asked Netgear support for refund or device replacement.

They sent me X6 R8000. And it seems that R8000 doesn't have this VLAN bug. I was able to connect to NAS from Wireless network with both VLAN active.

 

I will keep testing it however i higly recommend you all to open private cases with Netgear.

 

Thanks. 

Message 84 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

Update:

Yesterday I went back from DD WRT to stock and the engineers connected again.
Now I had the chance to show them the things not working.
After that they gathered many debug logs and also changed the debug script on my R7800 to get even more logs.
Let's see when I will get feedback if they found the cause of this strange behaviour.

I will report back here!
Message 85 of 89
evel
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

Anyone tried 1.0.2.28?

Message 86 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

Yes, I tried it. It doesn't solve the problem.

On Thursday the engineers will connect to my system again.

Hopefully they find the cause soon.

Message 87 of 89
Maste
Aspirant

Re: R7800 wireless clients cannot connect to lan clients

Hi streilu 

 

Any progress?

Message 88 of 89
streilu
Guide

Re: R7800 wireless clients cannot connect to lan clients

No progress till now, the engineers will connect again this week.

Have to arrange another Windows-Wireless-Client.

Message 89 of 89
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E