Reply

R7900P Broadcasting Unprotected Availability on 2 5G Radios

DryHeat
Aspirant

R7900P Broadcasting Unprotected Availability on 2 5G Radios

I have noticed that my R7900P is broadcasting free access on the two non-guest 5G radios.

 

I'm not configuring them to do so, but anyone can connect.  I've testing with various devices.  No password is required.  These should not be even broadcasting.

 

The NETGEAR-5G-1 and NETGEAR-5G-2 in the WiFi analyzer below are the two in question.   How can I fix this?

Links to images below 

Screenshot 2021-07-30 132957.pngScreenshot_20210730-133145.jpg

Message 1 of 3

Accepted Solutions
DryHeat
Aspirant

Re: R7900P Broadcasting Unprotected Availability on 2 5G Radios

I verified those were from my router by doing proximity checks measuring the distance from phone to the router as well as powering cycling my router.

 

However, I have resolved the issue - at least temporarily.  

 

I disabled and the re-enabled smart connect.  

 

The reason I say it's temporary is that there is no guarantee this won't happen again.

View solution in original post

Message 3 of 3

All Replies

Re: R7900P Broadcasting Unprotected Availability on 2 5G Radios


@DryHeat wrote:

I have noticed that my R7900P is broadcasting free access on the two non-guest 5G radios.

 

I'm not configuring them to do so, but anyone can connect.  I've testing with various devices.  No password is required.  These should not be even broadcasting.

 

 


How do you know they are from your router?

 

It may be some time before the images land. To ensure that you aren't posting anything naughty, a Netgear moderator has to approve the pictures.

 

You can attach images to messages without any delay.

 

Have you checked your setup for Guest networks?

 

Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

Check the section in the manual

 

Manage the Basic WiFi Settings and WiFi Security of the Guest Network

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
DryHeat
Aspirant

Re: R7900P Broadcasting Unprotected Availability on 2 5G Radios

I verified those were from my router by doing proximity checks measuring the distance from phone to the router as well as powering cycling my router.

 

However, I have resolved the issue - at least temporarily.  

 

I disabled and the re-enabled smart connect.  

 

The reason I say it's temporary is that there is no guarantee this won't happen again.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 218 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E