Reply

R7900P Guest Wifi LED Always On

mtb_junkie
Follower

R7900P Guest Wifi LED Always On

Hello everyone,

 

I have had my R7900P (from Costco) since last November.  I have the LEDs setup so that they do not blink via the web interface.  Up until recently everything was working as expected, the applicable LEDs for my network setup would be illuminated. Today I was walking by my router and noticed an additonal LED was on.  It was the Guest Wifi LED.  I have not made any changes to my network since last November so I do not know why the LED decided to turn on. I have verified that all 3 of the guest networks are disabled.  The router status page also indicates that the guest network is "NOT ENABLED".  I have tried enabling all 3 guest networks then re-disabling them.  The LED remains lit regardless of my changes.  Has anyone here experienced this same behavior?  The OCD part of my brain would love to figure out why it is on in the first place. Thanks!

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 1 of 8
QuickFix
Aspirant

Re: R7900P Guest Wifi LED Always On

+1

 

I'm having this issue as well with my R7900. It's bugging the hell out of me as according to the documentstion it should be turned off. I'm always paranoid that someone is on my network when I see it on.

Message 2 of 8
William10a
Master

Re: R7900P Guest Wifi LED Always On

 while your

Is it possible that the router's firmware was update automatically gone or a sleep? you may need to reset the router to clear the guest led if the guest networks are turned off.

Message 3 of 8
William10a
Master

Re: R7900P Guest Wifi LED Always On


@QuickFixwrote:

+1

 

I'm having this issue as well with my R7900. It's bugging the hell out of me as according to the documentstion it should be turned off. I'm always paranoid that someone is on my network when I see it on.


You could download program to monitor the connections on your network.

Message 4 of 8
jpdalamar
Aspirant

Re: R7900P Guest Wifi LED Always On

I am having this issue as well and can confirm that it is *NOT* as a result of a firmware update. The light came on the very first time I power-cycled the router. It's always on now. The actual guest network is completely disabled, however. (As it is set to be in the config.)

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 5 of 8
qabug
Aspirant

Re: R7900P Guest Wifi LED Always On

Yeah this is annoying. When Can we expect a fix netgear?
My guest wifis are disabled but the light is always on.
Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 6 of 8
Curlytail4legs
Aspirant

Re: R7900P Guest Wifi LED Always On

I have both a Nighthawk X6S 7900P and an R6900, both of them have the "Guest LED" light always on even when the Guest networks are turned off. The user manual for the 7900P omits any mention of the "Guest LED"; it has complete description of all the other LEDs. I wonder why Netgear doesn't fix this problem?

Model: R7900P|Nighthawk X6S Smart WiFi Router with MU-MIMO
Message 7 of 8
bugmenot2
Apprentice

Re: R7900P Guest Wifi LED Always On

This is also annoying to me. I do not see why it has to always be on.

 

I just updated to the latest firmware (R7900P_V1.4.1.24_1.2.20) rebooted, reset, made sure guest wifi was disabled, yet the "Guest WiFi" light is still on. It only turns off when all of the  wireless broadcasting is disabled.

 

The same can be said for the giant WPS button, right in the front, as well.

I disabled SSID broadcast, which effectively disabled WPS, yet the button is still illuminated.

 

I understand that I can turn all of the lights off, either via the settings interface or the switch on the back, but I do not want to disable all of the lights. I would like to know about the status/activitiy when and if I check my router for it.

 

It would be nice if these particular lights would turn off when there is no reason for them to be on.

 

 

 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2344 views
  • 0 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E