Reply

R8000 Band and speed issue

R8000CRAP
Follower

R8000 Band and speed issue

Since first day I bought this router is acting ramdomly weird. I had counteless problems with speed, tried "smart connect" which was even worst. I have security cameras conected on 2.4G onlyand and I wasn't able to detect the 2.4G on "smart". Turning off the "smart connection" made a mess with the SSID names and passwords. In 7 months of using this router I've spent so many hours almost on daily basis that even if I could return this router was not going to compensate even the Advil I had to take because of the iheadaches. Today in order to keep the advertised speed on 5G I have to restart the router every second day. I already hard reset the router 3 times in no avail. After updating the router to the last firmware v1.0.4.74 my login password is not recognised anymore and 5G-1 speed dropped down to around 2MB/S and 5G-2 doesn't show as an option to connect on hi speed WIFI devices I used to connect, 5G-2 simple vanished as an option, the only device that see and connect the 5G-2 is my iPhone out of nine devices . The only way I can still acces the router is connecting with Anywhere Access by logging myself out of the home network and acces by cellular. I have no more enegy for this crap, no energy to do a fourth hard reset. I'm a computer technician and I teach all my old and new customers to stay away from brand "Netgear" and also to teach others not to buy this brand. This router was the most expensive ever bought. I feel ripped off. For years I work with Linksys and never got to 1% of the headaches I've got with Netgear. I will throw this router to the wall and move on to other brand. Netgear? Stay away folks!

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 2
plemans
Guru

Re: R8000 Band and speed issue

I've seen a few R8000's that don't play nicely with netgear armor.

I'd try installing version 1.0.4.28. Then do a factory reset. during the install, disable auto updates and try it. 

Maybe yours is one of the few unlucky ones that struggle with armor. 

 

https://www.netgear.com/support/product/r8000

 

What modem/gateway is it connected to? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 115 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E