Reply

Re: R8000 Drops Wireless Connection

JosephGA
Aspirant

R8000 Drops Wireless Connection

I recently upgraded my firmware from 1.0.4.12 to 1.0.4.18.  Ever since then my wireless drops off after about 30 minutes or so and won't load pages.  I have to cycle power on the router and then it works again.  A couple of things to note...

1.  I have upgraded Firmware on this router at least 2 times before without anything like this happening.

2.  The Firmware upgrade was not interrupted, so i'm not concerned about corruption.

3.  The router does receive an IP address from the ISP and still has it, even when I can't connect to pages.

4.  It is not on the ISP end as i've been on the phone with their tech support and they can see their modem, even when I can't get pages to load.

5.  All the lights on the Nighthawk are white and illuminated, even when I can't connect.

I've been very happy with the Nighthawk and hope this is something simple.  Please help.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
IrvSp
Master

Re: R8000 Drops Wireless Connection

Simple things to try, turn of Q0s, Parental Controls, and VPN, if you have them enabled... OPENDNS has also caused problems it seems.

 

Can try going back a level too just to make sure it isn't a h/w problem.

Message 2 of 4
TerryPh
Virtuoso

Re: R8000 Drops Wireless Connection

For the new Fw 1.0.4.18, it does look like the parental control with openDNS causing internet disconnection without any abnormal router light pattern.
To be prudent if you don't need parental control features, please turn both Circle and openDNS off. If needed, Circle seems to work ok even with DLNA on.
After setting all these above, reboot the router to make sure it clears the previous setting.
Message 3 of 4
JosephGA
Aspirant

Re: R8000 Drops Wireless Connection

UPDATE.....

 

1.  Turn off QoS if enabled.  Not enabled, so this isn't it.

2.  Turn off Parental Controls if enabled.  Circle with Disney was disabled but Standard Parental Controls was enabled.  I disabled this, but it did not fix it.

3.  Turn off VPN if enabled.  Not enabled, so this isn't it.

 

You having me check these settings made me check others as well.  Traffic Meter was enabled, but none of the stuff was filled out (amount of traffic to allow and such).  I did not turn this on so I felt comfortable with turning it off.  This fixed it.  Thank you for your help!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 414 views
  • 2 kudos
  • 3 in conversation
Announcements