Reply

Re: R8000 Firmware v1.0.4.28 Disables 5G

R8000 Firmware v1.0.4.28 Disables 5G

Installed new FW v1.0.4.28_10.1.54 and noticed that nothing would connect to the 5G radios whhich shared an SSID and PW. Cell phone showed Signal Strength as Excellent but DISABLED. I was 2 feet from the router when I tested.

 

All wireless devices were connecting to 2.4G which had a separate SSID & PW.

 

Gave up trying and re-installed FW v1.0.4.18_10.1.49. Everything is working properly again.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 9
AudioNutz
Tutor

Re: R8000 Firmware v1.0.4.28 Disables 5G

I have this issue as well.  It would seem that having all of your SSID's named the same, along with "SmartConnect" on, makes everything get assigned to the 2.4Ghz radio only.

 

If you turn off Smart Connect, you will need to live with having 3 SSID's.

Message 2 of 9
TedNetx6
Aspirant

Re: R8000 Firmware v1.0.4.28 Disables 5G

In v18 I had "Smart Connect" setup and that combined the two 5g radios. I had two SSID's, 1 for the 2.4G and 1 for the two 5g (combined). So, I also updated FW from 1.0.4.18 to 1.0.4.28. After the FW upgrade, on my ipad (6gen), in the Nighthawk app I notice that "Smart connect" was not on so I turned it on.  The new FW update made "smart connect" span over all 3 radios ! I don't like that because it's not as smart as it should be. My iPhone X connected to the 2.4G instead of the 5g. My wife's iPhone 7 connected to 5g and my ipad connected to 5g. So,I'm going to either turn of "Smart connect" or go back to FW v18 and turn on the smart connect that combines only the two 5g radios.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 3 of 9
IrvSp
Master

Re: R8000 Firmware v1.0.4.28 Disables 5G

I guess you didn't read the README? It stated it was changed in there.

 

Smart Connect I disabled as it was more of a load balancer that smart detection of speed capable of and assigning to the right frequency band. If you looked in a Browser Genie at the Advanced, Administration, Attached Devices on the .18 f/w you would have seem some fast devices on the slow 5Ghz band.

 

Manually setting the assigned bands is the best way to go. Going back in f/w might lose some important security fixes.

Message 4 of 9

Re: R8000 Firmware v1.0.4.28 Disables 5G

@ AudioNutz: I always use a separate SSID for 2.4G devices so only my 5G shares an SSID... and I want to keep it that way. Looks like I won't be upgrading again if Netgear forces me to set all 3 bands to the same SSID in order to activate Smart Connect.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 5 of 9

Re: R8000 Firmware v1.0.4.28 Disables 5G

@IrvSp

I like Smart Connect for auto assigning the 5G band only so I'll stay on this FW release until I need a security/bug patch.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 6 of 9
IrvSp
Master

Re: R8000 Firmware v1.0.4.28 Disables 5G

@BargainStalker, good but Security Patches are hardly ever disclosed what they are. Even the latest has a Security Patch. You might as well hold off though on the latest. Seems some are having 5Ghz problems. I might be too, but it could be my device as I had 2 different ones here on our PC's and it is showing up on only 1. Both are AC devices on the 5-2Ghz SSID w/o Smart Connect. Log is almost no help, nor is a Network Analyzer watching the network on the PC that stays up showing the SSID dropping?

 

Device in question is a RealTek 8812US chipset. RealTek has a driver for W10 from April last year and MS has installed 'its' version that doesn't seem to be out for other OS's. I tried the 'official' RealTek driver and my Internet speed dropped 20% but didn't disconnect as often. In contact with Support for the NIC about this. Might be an Advanced setting for the NIC?

Message 7 of 9
TedNetx6
Aspirant

Re: R8000 Firmware v1.0.4.28 Disables 5G

Thanks, good advice not to go back a FW. I kept FW.28 and turned off smart connect. I'm using the manually setup bands (one is a previous name) and my connections are all fast.

 

Thanks again.

Message 8 of 9
IrvSp
Master

Re: R8000 Firmware v1.0.4.28 Disables 5G

@TedNetx6, I figured out my NIC problem. It appears to be the utility that gets installed with the product. Vendor gave me a different W10 zip and had me remove the old one. This one didn't have the Utility in it and it is working fine.

 

I wasn't use Smart Connect, not that it caused me problem, but the way it managed connections. It did load leveling more than speed decisions it seemed. Manually I could connect the AC devices to the fast 5Ghz SSID and the others that could use 5Ghz to the slower SSID.

Message 9 of 9
Discussion stats
  • 8 replies
  • 2284 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E