Reply

R8000 - Guest network settings not working properly?

d_rick
Aspirant

R8000 - Guest network settings not working properly?

Continuing down the path here trying to get isloation on the guest network for the R8000.

 

1st - smartconnect doesn't work on the guest network. there is no option for it, and even when i name the two 5g bands the same thing with the same PSK, i still show three networks on the router.

 

2nd - the "Allow guests to see each other and access my local network" is checked with no way to disable. i don't want guest users to be able to see the rest of the network if i have to put them on my primary subnet (https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Can-R8000-straddle-two-subnets/td-p/1017869)... how can i turn this off?

 

R8000

Firmware Version
V1.0.2.46_1.0.97

 

TIA for any input or assistance

D

Message 1 of 2
Retired_Member
Not applicable

Re: R8000 - Guest network settings not working properly?

Any netgear router in AP Mode will allow guest to see main network. It's greyed out because it would require a V-LAN to work.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2037 views
  • 0 kudos
  • 2 in conversation
Announcements