Reply

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Alvim
Aspirant

R8000 Incredible in the beginning, completely disappointing 4 months later

Hello.
I'm about to buy a R8000 however I really resistant due to Amazon reviews. Have Netgear fixed issued.by customer below?

"When I first hooked up this router I was frankly surprised at how well it handled everything I threw at it in terms of connections and constant use. Then 4 short months later I started noticing as some other reviewers have pointed out that the connections would slow to crawl. Suddenly I sporadically started seen my 5GHz connections go from 110Mbps to a consistent .8Mbps (yes thats not a typo, less than 1Mbps). Initially I sent my internet service provider my full ire thinking that there is no way my relatively new router could be the issue. Time warner understandably does not have the best reputation. They came in found no real issues other than old cabling. They replaced all cables even those outside my home going to the power poles on my block. Nothing changed. Sometimes a reboot of both the router would help, other times it did nothing. Sometimes it would be good for a week or several days but it would start working fine eventually. Then I started seeing this issues happen more frequently until finally at the end of December it was an everyday thing. I then noticed that when I swapped out the router with a borrowed one, or when I bypassed it completely and connected directly to my modem I had no issues at all."

Thanks in advance

Joao B Alvim
Message 1 of 17

Accepted Solutions
Alvim
Aspirant

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

that makes sense Mike!
from the 1 star reviews I read any of.them had issue resolved.
Anyway..I going to buy r8000 and look for additional warranty
thank you !!!

View solution in original post

Message 6 of 17

All Replies
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Would hard to know if that review was fully troubleshot. Issues seen could be mis-cofigurations, ISP service, wireless interferences, cabling, many things. Not all users see issues in the same way. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 17
Alvim
Aspirant

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

All right. I'm still resistant on buying this one. Do you have more 1 year as additional time of warranty? where I can buy 1 year additional warranty period?
Message 3 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

I don't think NG offers any additional warranties. You might find additional warranties available from sellers like Amazon or Best Buy or Frys. 

 

You might review the R7800. I have this model. Been a good router since I installed it. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 17

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Remember, for every bad review, there are dozens of people who have no problems and never write about it.

 

Also, the first users don't return to tell you if new firmware has fixed their problems.

 

When looking at review sites, I try to check the profile. If there are many more ***** reviews than * reviews, I take that into account.

 

If it is the other way round I run a mile.

 

In the case of something like this, I would see if people using the same ISP have reported back, on a customer forum, for example.

 

And check around this forum for comments. Here too you will see mostly problems – that's what this place is for – but do they get fixed?

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 17
Alvim
Aspirant

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

that makes sense Mike!
from the 1 star reviews I read any of.them had issue resolved.
Anyway..I going to buy r8000 and look for additional warranty
thank you !!!

View solution in original post

Message 6 of 17

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Amazon is a good place to vent about rubbish hardware, even if, like me, you buy as little as possible from those tax dodgers. Reviews there mean that plenty of people get to read the comments, and it might even prod the people who made into action.

 

I am sometimes amazed, though, by the ignorance of some reviewers. They automatically blame the hardware even though it is obvious that they don't know what they are doing. Fortunately, Amazon allows people to post follow up comments.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 17
dan_j_
Tutor

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

I have exactly the same opinion about R8000 router. Router needs restart every couple weeks. Maybe the newest firmware will help.

Message 8 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

What ISP service do you have? DSL or cable?

What ISP modem Mfr and Model# do you have? 

 

What FW version are you using currnetly? 

If you decide to update FW, manually download the FW file. Use IE11 or FF and clear all browser caches before and after loading FW. Factory reset once more after the FW file is processed, then set up from scratch. 


@dan_j_ wrote:

I have exactly the same opinion about R8000 router. Router needs restart every couple weeks. Maybe the newest firmware will help.




My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 17
dan_j_
Tutor

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Hi 

My ISP is Comcast, download speeds up to 75 Mbps. I have cable modem, model Motorola SB6121. I installed the newest firmware 1.0.3.46_1.1.32. Meybe will help.

I needed restart router every 3-4 weeks. I have HDD connected to router. I'm sure this is not modem issue it is something wrong with router. After a 3 weeks download/updload speed is decreasing from 20Mb/s to 3-4Mb/s from HDD. HDD is connected by USB 2.0. Also is decreasing speed from internet. Restart helps.

Thank you.

Message 10 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Is QoS and IPv6 disabled on the router? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 11 of 17
dan_j_
Tutor

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

QoS is disabled, IPv6 Enabled. Does IPv6 make R8000 problems? 

I have 14 devices in my network: smart TVs, smartphones, iphones, computers and xbox one. All devices have the same problem with a speed, with no difference to which networks are connected 2.4 or 5Ghz. The router uses channel number 4  2.4Ghz, 48 and 149 5Ghz.

Message 12 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Channels 1, 6 or 11 are recommended channes. Also 13 if your in the Europe region.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 17

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

I've recently had issues with this router - bought it back in November 2016.  Both 5 GHz bands now get less than 1 Mbps, but the 2.4 GHz band will get around 20-30 Mbps.  I can restart the router and the 5 GHz bands will work for a few hours, then drop the speed again.  I've tried multiple versions of the firmware with no luck.  I also attempted to contact customer support, but since I was past the 90 day customer support, they told me I would have to purchase a premium support package, which is ridiculous since this router cost $260 in the first place.

Message 14 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

What is the ISP mode Mfr and model#?

 

Any other wifi neighbors or electronics near by?

 

What channels are you using? 

Try UpTo 300Mb on 5Ghz.

Try WPA2 and AES only.

 

Disable IPv6.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 17
dan_j_
Tutor

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

Thank you for repaly.

All my neighbours use 1,6 or 11 channel. I will disable IPv6. I think is something wrong with router. Netgear knows about problems but probably doesn't know how to fix it. I tried almost every thing, with the same result, after 3-4 weeks router needs to be restarted. Thank you for help. Maybe the newest firmware will help.

Message 16 of 17
FURRYe38
Guru

Re: R8000 Incredible in the beginning, completely disappointing 4 months later

You may want to change the power out put setting from High to Medium if you have neighbors near by. Maybe in a congested area. 

 

If you do update, please download the FW file, do a factory reset on the router, manually load the FW file using IE11 or FF, then factory reset, clear all browser caches then set the router up from scratch and test. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 3577 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi WiFi 6E