Reply

R8000 USB3 Port doesn't work

Wolfie_UK
Aspirant

R8000 USB3 Port doesn't work

I have a problem with my USB3 port on the router. I have two Sandisk Ultra-Fit USB 3 drives, a 64GB version and a 32GB version. Both are FAT32 formatted.

 

  • When I plug them both in they worked initally, the 64GB one was in the USB3 port and the 32GB one was in the USB2 port. It worked, but then it didn't.
  • Next - the 64GB one didn't work and when it did it only showed 20MB (Full). In the router I'd see two that are 32GB or if I switched them around, two that were 64GB.
  • So I tried to copy files to it - It didn't work. It was slow but then it stopped transferring files.
  • Then I tried restarting it... Now I only see whatever is in the USB2 port. The USB3 one doesn't work at all. Although when I plug it in, it lights up but that's it. 

Does that make any sense?

 

And apologies if I'm not doing any of this right.

Message 1 of 9
Wolfie_UK
Aspirant

Re: R8000 USB3 Port doesn't work

I have tried:

  • Resetting the router (Paperclip in the hole for seven seconds)
  • Switching the USBs
  • Trying a USB that perviously worked in the USB3 Port

None of that worked. 😞

Message 2 of 9
ceeldee
Aspirant

Re: R8000 USB3 Port doesn't work

I have exactly the same problem with my WD Mybook Duo USB3. Initially it worked OK  , I did some backups now , the USB 3 led is not on when it is connected and it the genie says no usb connected. Other devices are working on the usb3 port and all work on the usb 2 port which has an amber light with nothing connected. The led is out on the usb3 port when no device is connected and white when a device is connected. It is now always out with my Wd Mybook connected. Note the Wdmybook works fine on the pc usb3 ports.

Message 3 of 9
JamesGL
Master

Re: R8000 USB3 Port doesn't work

Hi All,

 

Welcome to Community!

 

What is the format of your drives? Have you tried to reformat the drives? You may use NTFS and check if it will be detected.


Regards,

 

JamesGL
Community Team

Message 4 of 9
ceeldee
Aspirant

Re: R8000 USB3 Port doesn't work

Thanks for getting back but is not a format issue. The drive works perfectly well on the router usb 2.0 port , and other drives work perfectly well on the usb 3.0 port. It is only this particular drive. The puzzling thing is it initially worked so it seems the router has some residual rubbish perhaps from previous access.

Message 5 of 9
Wolfie_UK
Aspirant

Re: R8000 USB3 Port doesn't work

I have, it was FAT32 originally, I've tried this, NTFS and ExFAT, as well as HTS. None of them worked. As Ceeldee said; it worked fine at first, but now it doesn't. I've opened up a RMA with Netgear which is unfortunately what I'm going to end up doing. Not very happy at all.

Message 6 of 9
JamesGL
Master

Re: R8000 USB3 Port doesn't work

Hi @Wolfie_UK,

 

Please check if the replacement unit have the same issue. Report back so that we can further check.


Regards,

 

JamesGL
Community Team

Message 7 of 9
ceeldee
Aspirant

Re: R8000 USB3 Port doesn't work

Hi All, I have been in contact with Netgear Support and the problem has been escalated. Yesterday had a call from Netgear support and they have examined my setup remotely and taken some config info. Hope to hear from them shortly. Refreshing to get some expert

support directly rather than the usual unintelligble runaround from other companies. Well done to Netgear so far.

Message 8 of 9
Wolfie_UK
Aspirant

Re: R8000 USB3 Port doesn't work

@JamesGL Will do; I haven't been able to send it yet, but when I do I'll send the tracking number through the RMA ticket. 

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2597 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E