Reply

Re: R8000 as AP

aschuman
Aspirant

R8000 as AP

I've had two R6300 and two R7000 setup as acess points, so I'm not new to this.

I bought a new R8000, booted it up fine, changed wireless settings, rebooted, fine. When I change to enable AP and reboot, it never reboots, locks up with led blinking between amber and white. If I use a paper clip and hard rest, it boots back up to factory settings. Yes I updated it to latest firmware as of 7/12/14. After hours of attempts, I returned the router for a refund and ordered another.

Today, 7/19, I attempted same AP setup with a second new R8000. Same results. I updated to newest 1.0.0.90_1.0.39 firmware. Same results.

During the setup, I have the R8000 connected direct to my laptop. I also tried putting it into my system (wired into a Fios router, as my R7000 is, which works fine), hoping the Genie would find it. It didnt.

Any ideas? Or it's going back for a refund and I'll stick with the R7000
Message 1 of 7
Retired_Member
Not applicable

Re: R8000 as AP

When the r8000 is in AP Mode the power led flashes white/amber. If you take the time to read through the r8000 post you'll see this has already come up several times.
Message 2 of 7
tvBilly
Aspirant

Re: R8000 as AP

Maybe a silly question, but how long are you waiting for your R8000 to finish rebooting? When I reboot my R8000 (which is running in Access Point mode), it takes forever before it comes back online with all the lights indicating as expected. Maybe a minute or slightly longer; it takes longer than any other wireless router I have used. As has been mentioned, the flashing amber-white power light is normal when in the Access Point mode, even thought the current documentation fails to mention that...
Message 3 of 7
aschuman
Aspirant

Re: R8000 as AP

Thank you. I is booted into AP and sending a wireless signal. I have the R8000 powered up, but not connected to my FIOS router, so not connected to the internet. At this time I would like to access the R8000 web based interface and change some settings. It does not connect using "routerlogin.net", nor 192.168.1.1, nor does Genie see it. Is it possible for me to access the R8000 in this configuration?
Message 4 of 7
aschuman
Aspirant

Re: R8000 as AP

OK. I got it all working, R8000 as AP. I tested it from 3 different locations in my house, 2.4 and 5 ghz bands. In every case the R8000 under performed my existing R7000,, sometimes by a lot.

It's going back. Thanks for everyones help.
Message 5 of 7
Retired_Member
Not applicable

Re: R8000 as AP

These guys at times defy logic. One can only assume they're so top heavy with management that they cannot get something so simple added to the manual. The reboot takes about two minutes which to me is understandable due to all the added functions. I think they tried to speed it up in FW.90 which might explain why the smart connect is now requiring a reboot to work.
Message 6 of 7
willbush6301
Aspirant

Re: R8000 as AP

See http://forum1.netgear.com/showthread.php?t=92263

New GUI Language Version: 1.0.0.100_2.1.40.1
New Firmware Version 1.0.0.100_1.0.44
Release Notes:
1. [New feature] FW supports Canada wireless region and passed IC certification.
2. [New feature] When the router is in AP mode, change power LED color to be solid white.
3. [Bug fix] Fix the GUI incorrect display on Port Status.
4. [Bug fix] Fix the IPTV LAN Port number display incorrect issue.

Thus, this thread is answered and closed.
Message 7 of 7
Discussion stats
  • 6 replies
  • 10702 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E