Reply

R8000 drops signal

Dschut
Aspirant

R8000 drops signal

I've recently purchased a R8000 router after having some issues with the R7500. But actually I've got the same issue with the new router. I'm loosing the internet connection (not wifi according to my computers/other devices).  I've chatted with the netgear tech team, changed all the things they've requested, but nothing solves it. Resetting the router will solve it, but this is not a workable solution. 

I'm seeing the same issue here on the forum from multiple people. Any fix for this?

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 11
plemans
Guru

Re: R8000 drops signal

Whenever I see someone have the same issue between 2 different devices, it makes me look else where (not the router) first. 

What modem/gateway is it connected to? 

You say "the signal drops". Does it stop broadcasting, does it say 'connected, no internet", does it reboot, whatt actually happens?

Does it impact wired devices?

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 11
Dschut
Aspirant

Re: R8000 drops signal

It says connected, no internet. Modem has been replaced as well by the ISP and didn’t change anything about the problem. All devices are connected wireless so do not know if wired drops as well. Resetting the router does solve it so seems to be a router related issue. Modem of the ISP is also setup to a bridge functionally.
Message 3 of 11
plemans
Guru

Re: R8000 drops signal


@Dschut wrote:
It says connected, no internet. Modem has been replaced as well by the ISP and didn’t change anything about the problem. All devices are connected wireless so do not know if wired drops as well. Resetting the router does solve it so seems to be a router related issue. Modem of the ISP is also setup to a bridge functionally.

1. you still didn't say what modem/gateway it was.

2. just because resetting it fixes the issue, doesn't mean its a router issue. It just means the router reconnected to the modem. if the modem is dropping its lease times or other issues, resetting the connection could fix it.

3. saying its in bridge mode, doesn't mean that it is in bridge more or that its functioning properly in that mode. I've seen plenty of ISP supplied devices not function properly in bridge mode and cause issues. Its why we ask what one you actually have. Sometimes you need to leave the ISP device in router mode, disable its wifi, and put the netgear in access point mode. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 11
Dschut
Aspirant

Re: R8000 drops signal

It is a Compal CH7465LG-ZG
Message 5 of 11
plemans
Guru

Re: R8000 drops signal

Have you tried leaving the compal in router mode (disable its wifi) and putting the netgear in access point mode? 

You can also try putting the netgears IP address into the compal's DMZ

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 11
Dschut
Aspirant

Re: R8000 drops signal

I will try this option and let you know if this solves the issue
Message 7 of 11
Dschut
Aspirant

Re: R8000 drops signal

OK, done so but no improvement unfortunately. Any other suggestions?
Message 8 of 11
plemans
Guru

Re: R8000 drops signal

which option did you try?

both? 

What firmware are you on? 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 9 of 11
Dschut
Aspirant

Re: R8000 drops signal

Setting the modem back as router and having the netgear in AP mode. If anything it made it worse. Firmware version is 1.0.4.68
Message 10 of 11
plemans
Guru

Re: R8000 drops signal

Then put the modem back in passthrough modem only mode or the netgears IP address into the modems dmz. 

also, try installing version 1.0.4.28 of the firmware to the r8000. do a factory reset on it and disable auto-updates. 

The newer versions have armor and maybe yours doesn't play nicely with the armor firmware. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 303 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E