Reply

R8000 firmware killed second 5G network

DavidFox
Luminary

R8000 firmware killed second 5G network

I upgraded the firmware on my R8000 to 1.0.4.28 and neither 5G network was working.  So I went back to 1.0.4.18 and the first 5G net came back, but the second one remains broken.

 

On the advanced home page, it shows the second network with a red X.  It has the SSID correct (I don't use smartconnect), but the channel is 0 and the mode is up to 600 mbps.  The other settings are normal.  On the settings page, I have it set up for channel 153, up to 1300 Mbps.

 

The LED for the radio on the router is on.  None of my devices see the network and, naturally, no connected devices show up under it.

 

I've tried power resets and modifying the channel, SSID name, password and security, but nothing makes the second network show up or lose the red X.  Any ideas?

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 3
wcalifas
Prodigy

Re: R8000 firmware killed second 5G network

Do a hard reset by pressing the reset pinhole for 30 seconds with a paper clip and that will reset it to defaults after upgrading the firmware. Hopefully that fixes your 5g wifi. Let us know what happens.

 

Message 2 of 3
DavidFox
Luminary

Re: R8000 firmware killed second 5G network

Thanks for the reply, but I fixed it before reading your message, by restoring a saved configuration.  Something must have gotten munged.

 

I thought about trying that trick after the initial upgrade, but I was hesitant to restore a configuration from an older firmware level.  You'd think it would handle it ok, but I wasn't very confident about it under the circumstances.

 

I saved the bad configuration before restoring the old one, so I can upload it in case anyone can investigate the problem.

 

 

 

 

 

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 566 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E