Reply

R8000 not conecting

HeavyMetal
Aspirant

R8000 not conecting

Hi I have an R8000 its about 3 weeks old now,

Letting everyone know networking is my weak spot im not that good at it.

ok here we go, i got everything set up wifi and my comp hard wired in router everything was good and worked well i saved my settings in case needed for backup.

Last night everything went weird my pc not connected to net,checked with genie and pc is connected to router "sometimes" and the router is not conected to net i let it repair itself a few times and it worked, But everytime i reboot the pc i have to go through it all again to where im at the point where i can not get the router online or at least for more then a minute or so.

I did the soft reset on the router and used my saved settings it worked i rebooted my pc and it all starts again router not connected to net i have run all the trouble shooters i can run and checked my pc"s networking all is good there"with my pc" .

 

I'm thinking something went wrong in the firmwere but i do not know what version or how to flash the R8000 Am i thinking on the right lines if not can someone help me please ??

I have my pc connected to my modem atm the router is off and i have some mad family members lol thx for any help

Message 1 of 3

Accepted Solutions
Retired_Member
Not applicable

Re: R8000 not conecting

Delete Genie for now....using a wired PC....Open IE type.....192.168.1.1.... login to router.......go to setup ...internet setup ......use PC Mac address.... using PC mac may help.

 

What ISP and what modem do you have?

 

 

View solution in original post

Message 2 of 3

All Replies
Retired_Member
Not applicable

Re: R8000 not conecting

Delete Genie for now....using a wired PC....Open IE type.....192.168.1.1.... login to router.......go to setup ...internet setup ......use PC Mac address.... using PC mac may help.

 

What ISP and what modem do you have?

 

 

View solution in original post

Message 2 of 3
HeavyMetal
Aspirant

Re: R8000 not conecting

weird, well i uninstalled the genie and tryed the ip addy to log in nothing there did not work, so i reinstalled it and bam everything is working after i reran the internet setup very strange but ill take it lol, i"m just hoping it stays like this something must have gone wrong in the genie software is all im comming up with like i said ill take it ,

 

Hey thankyou for the help just doing that simple step worked

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2641 views
  • 0 kudos
  • 2 in conversation
Announcements