Reply

R8000 not connecting via ethernet and getting 169 IP

elespuru
Follower

R8000 not connecting via ethernet and getting 169 IP

I have been having a problem for about 4 weeks or so with some devices connected to the router via cable getting a 169 IP and not able to connect to the internet. I am not having any problems connecting wifi, the problem is only connecting with a cable. I had this setup for many years with no issues.

 

I am using:

Router R8000 Nighthawk X6 AC3200 with firmware V1.0.4.76._10.1.82

Modem Netgear CM1150V

Switch TP-Link TL-SG108

my ISP is Infinity.

 

I am NOT able to connect via cable a Mac, Samsung TV, Apple TV.

I am able to connect two different Windows 10 laptops via cable, with no issues.

I am able to connect all my devices via wifi, Mac, Windows machines, Apple TV, iPhones, and other devices.

For the devices that are not connecting via cable, I tried manually changing the IP to 192, changing DNS to 8.8.8.8 with no luck. I tried renewing the DHCP, rebooting devices, router, modem, with no luck.

 

I called Xfinity, and they told me the modem may be the problem and I need to rent it from them for $15/month. 

 

Any suggestions what to try?

Where do you think the issue is, with the router, modem?

 

Thank you for your help

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 2
FURRYe38
Guru

Re: R8000 not connecting via ethernet and getting 169 IP

Are you connecting directly to the R8000 router or do your Switch? Be sure to directly connect to the back of the router, not the switch. 
Swap LAN cables between the modem and router and your PC. CAT6 is recommended.

 

Power OFF the modem and connect 1 wired PC to the back of the modem with out the router connected. Power ON the modem. 

Check for internet access and connection.

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 173 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E