Reply

R8000P Dynamic QoS Stops Working After a Few Days Online

OlegP
Apprentice

R8000P Dynamic QoS Stops Working After a Few Days Online

Like the title says, the Dynamic QoS craps out after just a few days of setting up the router. Bufferbloat tests always score "F" even when manually setting the up/down more than 20% below available bandwidth. Smiley Mad

 

Only way to fix this, temporarily, is to FACTORY RESET THE ROUTER!!!!!!! Then it works for a day or two. It's like the router forgets that the setting is even there.

 

Starting to really really really hate Netgear products at this time. Constant issues with their devices. First it was the XR500 dud. Now it's the X6S paperweight.

 

Who writes your firmware? Monkeys?

 

I know that this kind of stuff is on a low list of priorities for you Netgear, if it's on a list in the first place.

 

I'm hoping that enough people see this post to either start being vocal or boycott your crap altogether.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 2
OlegP
Apprentice

Re: R8000P Dynamic QoS Stops Working After a Few Days Online

There is no OpenWRT or DDWRT option for this junk either. It's not even good enough for a third party firmware attempt.

 

What an absolute piece of trash. I'm done. No more contacting support. No more troubleshooting. No more Netgear. This is absolutely the last device that I will purchase with a Netgear logo.

 

Now I'm just hoping that this POS will at least be good enough as just a WiFi AP. But watch it fail even there.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 297 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E