Reply

Re: R8000P One Radio has no internet

gsxr750jl
Follower

R8000P One Radio has no internet

Good evening all,

 

I have an 8000p router and the wierdest thing has started to happen. The 2.4GHz radio works fine, the 1st radio of the 5GHz has no internet connection, and the 2nd radio of the 5GHz works fine as well. I have factory reset, changed channels, and re-booted my machine all to no avail. Has anyone else had this issue?

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 4

Re: R8000P One Radio has no internet

Greetings,

Have never experienced this behavior, with any router I've owned.

 

What FW are you running?

 

Suggest you manually reflash your routers FW from a system connected directly via ethernet.

 

After this, reconfigure the internet connection, make no other changes, then retest each wireless band again.

 

While hardware failure is possible, te first steps are a reset and reflash.

 

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.68 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 2 of 4
IrvSp
Master

Re: R8000P One Radio has no internet

As a 'debug' step, since you have (I assume) one device connected to the 5-1 that doesn't work, and another device connected to the 5-2 that does work, what happens when you switch the SSID's on the devices?

 

Only have ONE device, on the failing SSID, have you 'forgotten' the network connection and recreated it?

Message 3 of 4
AeroJ
Initiate

Re: R8000P One Radio has no internet

I am experiencing the same issue on my R8000P. My 5G-1 band has no internet connection while my 2.4 and 5G-2 bands are working fine.

FW V1.4.1.42_1.3.4

I have tried factory resets and changing channels as well with no success. Any suggestions? Thanks!
Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 586 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E