Reply

Re: R8000P "Couldn't connect to this network" when security enabled

MAGA_FJB
Luminary

R8000P "Couldn't connect to this network" when security enabled

R8000P Firmware R8000P-V1.4.2.84_1.3.42 Windows 10 Ethernet connected

None of my devices connet (give subject error) if wifi security is enabled.  
Steps I have taken:
1.  Complete reset of device to defaults
2.  Choose each level of security, then apply & reboot - still no connect

3.  Set each network to security = None . . . can connect (not acceptable)
4.  Connection with ethernet cable works (not acceptable)
5.  Connection to external access point, ethernet to R8000P - works (acceptable)

Wifi is transmitting SSID - but will not accept a connection if secured.

I have tried rolling back to V1.4.2.66 but doesn't work

I have changed passwords to stupidly simplestic like "12345678".  Doesn't work.

ipv6 was enabled, disabled, enabled again.   Doesn't work

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 8

Accepted Solutions
FURRYe38
Guru

Re: R8000P "Couldn't connect to this network" when security enabled

The R series routers don't support actual MESH. I presume you set up the other system as a router and extender or repeater kind of configuration with two R8000Ps. 

 

Ya, sent this unit back. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

View solution in original post

Message 8 of 8

All Replies
FURRYe38
Guru

Re: R8000P "Couldn't connect to this network" when security enabled

What WiFi devices are you connecting? 

Any of these apple devices? if so, disable WiFI Private Address feature on these devices and see if they will connect with using WP2 and AES ONLY on the router. Beamforming and MIMO should be enabled along with WMM. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 8
MAGA_FJB
Luminary

Re: R8000P "Couldn't connect to this network" when security enabled

Cellphones, laptops.   No apple devices.

 

They all work well with the AC1900 with wpa-aes.  I am trying to upgrade my network but this router just isn't working right.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 3 of 8
FURRYe38
Guru

Re: R8000P "Couldn't connect to this network" when security enabled

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

If you've tried other versions of FW, even 1st version, factory set and no Armor or access controls configured and wifi devices are not getting connected with WPA2 and AES to the internet, maybe time for a new router. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 8
MAGA_FJB
Luminary

Re: R8000P "Couldn't connect to this network" when security enabled

Internet provider is CenturyLink through a Actiontec C3000A Modem.  Wifi is disabled on the ActionTec.  R8000P is the only thing plugged into the C3000A.

 

I plugged Engenius Access Port into the R8000P and that is how my wireless devices are connecting.  I had hoped to move the access port and use two R8000P in a mesh configuration, but now I am wondering if I should do that.

Very disappointed I cannot connect securely.   Is there an encryption board that may have gone out?

 

{Internet} -- C3000A --- R8000P  --  Engenius Access point.

 

Router is issuing IP addresses as it should.

 

RE:  "If you've tried other versions of FW, even 1st version, factory set and no Armor or access controls configured and wifi devices are not getting connected with WPA2 and AES to the internet, maybe time for a new router. "

I wanted to establish a mesh network.  Maybe not, now.

Router is refurbished and purchased through Amazon.   I guess I will have to send it back.

 

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 5 of 8
FURRYe38
Guru

Re: R8000P "Couldn't connect to this network" when security enabled

Be sure the ISP modem is configured for bridge mode. However not sure if this would correct the issue on the NG router.

This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem. https://kb.netgear.com/25891/DMZ-on-NETGEAR-routers?_ga=2.190834155.1964120923.1641394007-133989108....
https://kb.netgear.com/24086/How-do-I-set-up-a-default-DMZ-server-on-my-Nighthawk-router
3. Or disable all wifi radios on the modem and connect the NG router to the modem, LAN to LAN configure AP mode on the NG router.
https://kb.netgear.com/24104/How-do-I-change-my-Nighthawk-router-to-AP-mode-after-I-ve-already-run-s...

 

Try option 3 with the ISP modem to see if devices can connec thru the 8000 in AP mode. If still same problem, then send the R8000 back. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 8
MAGA_FJB
Luminary

Re: R8000P "Couldn't connect to this network" when security enabled

Be sure the ISP modem is configured for bridge mode. However not sure if this would correct the issue on the NG router.

ISP modem is configured as Modem only.

This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,


1. Configure the modem for transparent bridge or modem only mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.

Modem is in modem only mode.  R8000P is in router mode.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem. https://kb.netgear.com/25891/DMZ-on-NETGEAR-routers?_ga=2.190834155.1964120923.1641394007-133989108....
https://kb.netgear.com/24086/How-do-I-set-up-a-default-DMZ-server-on-my-Nighthawk-router

All modem wifi radios are already disabled.  Not seeing how the pass-through IP address would change anything of the problem with connecting with R8000P wireless.
3. Or disable all wifi radios on the modem and connect the NG router to the modem, LAN to LAN configure AP mode on the NG router.
https://kb.netgear.com/24104/How-do-I-change-my-Nighthawk-router-to-AP-mode-after-I-ve-already-run-s...

 

Try option 3 with the ISP modem to see if devices can connec thru the 8000 in AP mode. If still same problem, then send the R8000 back. 

Option 3 -- cannot connect through the R8000P in Access Point mode.

Yeah, I'm afraid I have to send it back.   

I helped a friend configure his two R8000Ps in a mesh configuration.   I was quite impressed with how it worked.   Now I am saddened to read all these stories of the wireless dropping or not connecting.  Thanks so much, Furry.

Message 7 of 8
FURRYe38
Guru

Re: R8000P "Couldn't connect to this network" when security enabled

The R series routers don't support actual MESH. I presume you set up the other system as a router and extender or repeater kind of configuration with two R8000Ps. 

 

Ya, sent this unit back. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 703 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E