Reply

R8500 5GHz band 1 does not work.

wlh2
Tutor

R8500 5GHz band 1 does not work.

I have had the r8500 since early December. Today, as I noticed my laptop in a certain spot had jumped to the 2.4 band as opposed to the 5GHz, I decided to see if maybe one of the 5GHz channels  was better than the others. I turned on Netspot Reporter and noticed that there was only one 5Ghz band, the upper one, #153. There was no display for any 36-48 lower 5G band.

 

I always had the 5 ghz set on smart connect, so I disabled Smart Connect. Changed to unique names on the bands, all are active SSID.

 

Reboot roouter. Reboot computer. Still no lower 5G channels. I have no idea if this lower 5G ever worked even out of the box, as I always had smart connect since initial set up. 

 

No devices can see the lower 5G channel, though in the router login, it's active, displaying SSID, and unique name.

 

Please help with any ideas. Firmware version V1.0.2.86_1.0.75

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 10

Accepted Solutions
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

Return it or file a warranty claim if the 5GHz channel dies. 

 

just posting to "mark as solution" for others...

View solution in original post

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 10 of 10

All Replies
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

Additional info: The white light on both 5GHz bands on the router are active. There is still no visible network "5Glow", as I've named it, on any device (phones, tablets, laptops, and a desktop). There is no active lower 5g band on any wifi scanning app. Nor can I connect to "5Glow" by typing in the SSID directly on any device. 

Message 2 of 10
StephenB
Guru

Re: R8500 5GHz band 1 does not work.

You might first see if you can exchange the router.  If not, I'd contact support and ask for an RMA.

Message 3 of 10
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

Hi - yes, thanks for the reply. I checked after my first post and I have until Jan 31 to return it to Amazon. Thought it might be worth a shot to see if I'm just missing something simple that others have had / solved. But having searched the forums a bit, this seems like might be a bad 5g antenna? Thanks. 

Message 4 of 10
StephenB
Guru

Re: R8500 5GHz band 1 does not work.

The band that's failing uses active antenna technology, so you won't be replace that antenna yourself anyway.  I'd just exchange it.

Message 5 of 10
aperez1051
Initiate

Re: R8500 5GHz band 1 does not work.

I got mine in mid Oct and I just now also noticed today after a Firmware update that my band 1 is not working. Completed a factory reset, change the channel and nothing. No device in my house can connect to 5g-1. 2.4 & 5g-2 are working perfectly fine. Very frustrating!

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 6 of 10
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

Which firmware did this happen with? The latest one? I always had smart connect and never checked to see if 2x 5g bands active, so have no idea if the firmware update did it to mine. I wonder if this is something a firmware could update? Thanks for your info / reply. 

 

*edit to add: I ask which firmware, because maybe I will try rolling back to the previous just to see, if that is possible. I'm returning it anyway, so might as well. 

 

**edit 2: no, rolling back to V1.0.2.80_1.0.71 did not work. 

Message 7 of 10
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

And a reset to factory settings via the button in web browser did not bring back the dead 5GHz-1.

 

Back to amazon she goes. Bummer. 

Message 8 of 10
aperez1051
Initiate

Re: R8500 5GHz band 1 does not work.

Latest Firmware V1.0.2.86_1.0.75. Thanks for rolling back and checking. I sent an email to Netgear support, so let's see what they have to say. Im outside my return window so looks like I will be submitting a warranty claim if they can't suggest anything.
Message 9 of 10
wlh2
Tutor

Re: R8500 5GHz band 1 does not work.

Return it or file a warranty claim if the 5GHz channel dies. 

 

just posting to "mark as solution" for others...

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 10 of 10
Discussion stats
  • 9 replies
  • 6149 views
  • 6 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E