Reply

Re: R8500 Firmware Version 1.0.2.54 released

NightOwl326
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

It's really odd. Drop back to prior beta and see what happens. 

Message 26 of 49
catamountalum04
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

has anyone had any issues with this?  i installed this firmware and now my router is is showing the 5ghz channel but not showing the 2.4 channel.  How do i fix this so my router shows the 2.4 channel again?

Message 27 of 49
ElaineM
NETGEAR Employee Retired

Re: R8500 Firmware Version 1.0.2.54 released

@catamountalum04 Did you try factory reset? You may need to reset the unit. Look at the LED for 2.4GHz on the unit and see if it's lit.

If the same thing, try to reflash the firmware one more time.

ElaineM
NETGEAR Community Team
Message 28 of 49
catamountalum04
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

@ElaineMI did a factory reset twice.  The LED is blinking like the 2.4 signal is on but when i go to the advanced option menu and look at router info the section that shows the info about the 2.4 signal has the red X above the section instead of the green checkmark.  Both 5ghz sections have the green checkmark.  It also says that the signal is broadcasting on channel 0 but when i went and looked at my settings i have it set to 11.  It did this before I updated the firmware to the newest one so that is why i updated the firmware thinking it would fix it but it did not.  Both 5ghz channels work just not the 2.4 one.

Message 29 of 49
ElaineM
NETGEAR Employee Retired

Re: R8500 Firmware Version 1.0.2.54 released

@catamountalum04 I suggest that you register your unit and contact support for replacement.

ElaineM
NETGEAR Community Team
Message 30 of 49
chascent
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

I went back to the Beta firmware I had. This new firmware gives me a ton of WAN disconnects.

I opend a ticket with Netgear. The Beta firmware is much better.

 

CC

Message 31 of 49
BARNES
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Same here, went back to 102.28... 5G connection issues gone, and both radios are being utilized...

I would love to see a few option to adjust smart connect. ie. member, time, utilization balance – you guys are smart you’ll figure it out…

YEAP, give us an inch and we'll take a mile lol

 

 

Message 32 of 49
NightOwl326
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Asus allows more settings to tweak on their smart connect, and I followed threads as users tried to tweak these setting as I am an x-asus fan. They really gained very little, so I don't fault netgear for not doing  the same.  Just something more for the end user to screw up.

Message 33 of 49
doubleroll
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

So far so good. Since installing this release and resetting I have no disconnects with my iPad. This was the device that I was tracking the 5GHz disconnects for the most part.

Message 34 of 49
catamountalum04
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

has anyone ever run into this issue with the 5ghz signal where things like my ipad and amazon tv can connect to the 5 ghz network but as soon as i try to connect my laptop to the 5 ghz network the laptop will say it can not connect to the network but it can connect to the 2.4 signal

Message 35 of 49
NightOwl326
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

I would assume you know if your laptop has an 5ghz client, as I have seen many times the issue is the laptop does not have a dual band card. Many laptops are 2.4 ghz clients only.

Message 36 of 49
catamountalum04
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

yeah it does.  I mean i see the 5 ghz signal but for some reason when i click on it from the list it says checking network requirments then will say it can not connect

Message 37 of 49
catamountalum04
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

it is a intel dual band wireless ac 3165 card

Message 38 of 49
NightOwl326
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Back to basics: make sure to default router with paper clip and manually enter all settings (do not use saved file).  Update driver for wifi card on your laptop.  Do "forget network" on your laptop and enter password again for that SSID which is used for 5 ghz. Last resort flash firmware again on router in case of bad flash.  Let us know your progress.

Message 39 of 49
BARNES
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

 

I had a chance to fiddle with this one again today, and I could only get one of my 5G radios working. The other 5G radio would phase in and out using "Wi-Fi analyzer" app, and this was confirmed with any of my devices in the Wi-Fi connections list. This is with the Smart Connect OFF... I assume one of the 5G radio would phase in and out with smart connect ON as view with Wi-Fi Analyzer????????.

Tried every setting, every freq, 30/30/30 yada yada - I gave up and went back to the 102.28 beta. 

With 102.28 I get all radios solid with smart connect OFF, and one of the 5G radios phasing in and out with it ON... ( Mu-Mimo is set to OFF)

Can Netgear confirm if this 5G phasing is normal operation with smart connect....

Message 40 of 49
doubleroll
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Strange found all my iOS devices disconnected from 5GHz today...All were conected to 2.4 GHz again. Some devicees didnt even move from the table which is near the router.

Message 41 of 49
RudimarP
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

I have the exact same issue/behavior that @catamountalum04

Message 42 of 49
NightOwl326
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

I don't give my devices an ability to connect to 2.4ghz by using a differnet ssid and password for 2.4ghz and not putting that ssid/password into my ios devices.  Never a disconnect of any of my apple devices.

Message 43 of 49
Loudog2
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

I don't use the 2.4 channel with my apple devices either.  I use one SSID for the 5g channel and that's it.

Message 44 of 49
BARNES
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

After playing with this firmware again all weekend, I'll share some of my observations.

I noticed after a few days of uptime the 5G radio(1) begins it's phasing in and out dance, and the 5G radio(2) stays rock solid.

I exchanged my first router on Friday (Glad I bought the insurance), cause I'm getting NO feedback from Netgear on whether the Phasing/Pulsing/On-Off behavior as viewed by the Wi-Fi Analyzer app is normal...
After setting up my second r8500 it began its dance, so the firmware including the beta is not working correctly. Before anyone says it’s the app, whenever it’s phasing the radio is not accessible via any device through the connection manager.
The one fix that has worked for me, was to lower the connection speed of that radio to 1000mbps, which is only using two channels on the low side. Funny thing is, the only 5Ghz pollution in my neighborhood is on the high side, and that radio uses all four channels?
Now, I don’t know if there is radar or what not on the low freqs causing these issues?

Since I rely on my LAN this 400mbps cap on the primary 5G radio sucks, and needs to be addressed, and again the Port teaming is causing a packet storm every time I reboot the router. Basically it takes down the network for about 15 seconds or so, and this includes freezing my DirecTV boxes… I guess I’m the only human on planet earth using the Port teaming with the r8500 cause that’s going on deaf ears… Oh yeah, the switch is a Netgear, so feedback would be nice…

Anywho, other than that, it’s performed excellent and being able to RDP via openVPN is awesome! Before I had to port forward, and My Lord every **** script kiddie in the universe hit port 3389 like moths to a flame!!!

Message 45 of 49
scientia
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Barnes,

I have similar scenario as you but not exactly the same.  I am on my 2nd R8500 (1st one kept loosing WiFi and Wired connections across various firmwares).

 

On my current one, I am running the latest 1.0.2.54 firmware.  When I first installed I still had wireless disconnects on all bands, but when I reset, installed and 30-30-30 I have not had any wireless or wired disconnects.  I do have LACP (teaming) on, with an Apple TimeCapsule temporarily on port 3, but I don't see a packet storm on my R8500 logs.  Also I have used the "WiFi Explorer" App on my Mac and also see the Phase in and out of my 2nd 5G channel, however I do have devices that are connected/connecting to it, but I also have SmartConnect on, so it could be swapping between the channels before I notice...

 

So it sounds like you are not only one, but it would be great to see if the phase in is normal or not.  I do remember that on some version of firmware on my first R8500 this also happend and was also fixed by another version so I think its something they have coded in there just not sure what...

 

Not that this post helps, but hopefully you get some relief out of know you are not going nuts!  🙂

 

E

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 46 of 49
tyranid
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

My 2.4Ghz Wifi doesnt work from time to time after upgrading to V1.0.2.54_1.0.56

It can be connected but is just not working

 

Which old firmware would work more stable?

Message 47 of 49
mknafl
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

Did you ever figure out  a solution to this?

Message 48 of 49
BARNES
Luminary

Re: R8500 Firmware Version 1.0.2.54 released

For me, I turned QOS and Smart Connect OFF... On the 5G I have neighbors using a few different channels on the upper band, so I only use two channels or 1000mbps setting. The lower channels are empty, and use the 2165mbps...

So far so good....

I believe QOS is causing WAN disconnects, and sharing the 5G with neighbors causes the 5G to phase in and out... I think we need a new firmware to sort these issues out for sure...

 

Sorry haven't had any issues with the 2.4Ghz radio. You might try scanning those channels and finding a channel thats empty, or only has a weak signal present... I use a wi-fi analyzer on my tablet...

Message 49 of 49
Top Contributors
Discussion stats
  • 48 replies
  • 6817 views
  • 6 kudos
  • 12 in conversation
Announcements

Orbi WiFi 6E