Reply

R8500 - Remote Management Issue

EricMiller
Aspirant

R8500 - Remote Management Issue

Having an issue trying to "Enable Remote Managment" through "Settings" using the iOS "Nighthawk" app and receive the error message "This NETGEAR device is already registered with another account".  My router defintely should not be registered with another account since it was purchased brand new.  Very frustrating I can not solve this problem via a support chat, email or phone call without having to pay Netgear for a support contract.  This experence, especially if it's unable to be resolved, will make me regret that I spent over $1000 for this router and Arlo Pro 2 camera system.

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 8

Re: R8500 - Remote Management Issue


@EricMiller wrote:

My router defintely should not be registered with another account since it was purchased brand new. 

 


Have you tried adding it at MyNetgear?

 

What happens if you try?

 

You are the latest in a long line of people to have hit this brick wall. This is almost a daily complaint.

You have a couple of options, try to find a local contact number (it may be well hidden) or send a private message to one of the Netgear moderators here.

If you are really lucky, someone like @DarrenM or @ChristineT will take pity on you and step in.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
EricMiller
Aspirant

Re: R8500 - Remote Management Issue

Thank you for the reply.  It’s been in “MyNetgear” since day 1 of ownership.  Sadly, this will be my last Netgear product, and it’s too bad because I generally like their products, but the support, or lack thereof, is among the worst I’ve seen in this industry.  Ubiquiti network products will be my next purchase.  I’ve worked with them before with a former client and their support was incredible.  They didn’t make me pay for phone call or email support once, and the particular piece of hardware was over 3 years old.  

Message 3 of 8
EricMiller
Aspirant

Re: R8500 - Remote Management Issue

I guess the real question to ask of Netgear is, if this is a widely known issue, then why isn’t there an option to contact support at least for this exact issue?  It seems to me that this would be very easy to fix on Netgear’s end for those of us that are expecting to use this feature as it simply comes down to connecting the serial number to account holder’s email address.

Message 4 of 8
EricMiller
Aspirant

Re: R8500 - Remote Management Issue

Just wanted to gice an update that I resolved this issue by doing a "Factory Reset" on my router.  Ridiculous, but it solved my issue.

Message 5 of 8
myersw
Master

Re: R8500 - Remote Management Issue

Agree with should be need to reboot. 

Glad you are up and running as wanted. 

For various reasons a reboot does get things reset/cleared so things work. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 6 of 8

Re: R8500 - Remote Management Issue


@EricMiller wrote:

Just wanted to gice an update that I resolved this issue by doing a "Factory Reset" on my router.  Ridiculous, but it solved my issue.


Another one rescued by a facfory reset.

 

I have given up on suggesting it other than after a firmware update because too many naysayers here, despite the evidence, say that it is pointless. Then again, the factory reset is more a "witchcraft" move than a technically informed solution, but it does seem to fix problems, especially on the wifi front.

 

Ridiculous is right. But sadly it seems to be industry standard for routers. (I try to keep an eye on what other people do.) It seems to come down to the way that the chipset makers do things.

 

Join the chorus. Add your vote.

 

Never rebuild a configuration from scratch again! - NETGEAR Communities

 

One problem is that some people – self-proclaimed experts even – confuse a reboot (power recycle) with a reset. A reboot has its place, but it leaves the configuration untouched. When the power comes back on the problem persists.

 

Netgear's issue may be that to has become too successful. It is easy for a small vendor to be all touchy feely with customers. But with millions of customers out there, many of them with no idea how to find an on/off switch, it is all too easy for support to get swamped. On the plus side, none of the "competition" has a user-to-user forum that can match this one.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 8
myersw
Master

Re: R8500 - Remote Management Issue

@michaelkenward

Wish it were otherwise, but it seems that factory reset seems to fix things. 

I also agree from experience that this is not just a Netware thing. 


--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 706 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E