Reply

R8500 USB 3.0 not recognizing Seagate

darrenn
Follower

R8500 USB 3.0 not recognizing Seagate

I have a Netgear R8500 that has been running fine since December 2015. I recently tried adding a 5TB Seagate Backup Plus Desktop Drive Model SRD00F2 to the USB 3.0 port. It has an external power supply.

 

I tried updating to firmware V1.0.2.54_1.0.56 and resetting to factory defaults, then setting to an Access Point again. No effect.

 

ReadyShare doesn't show the drive when it's connected to 3.0. When I try clicking Create I get "No Disk".

 

Connecting it to my new MacBook Pro, I can read it from either USB 3.0 port.

 

When I connect the Seagate to the USB 2.0 port on the R8500, then it shows up in ReadyShare and I can read it fine.

 

Any suggestions?

 

Should I return it under warranty?

 

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 26
BARNES
Apprentice

Re: R8500 USB 3.0 not recognizing Seagate

Have the very same external Seagate drive, and I'm not having any problem accessing the drive on the r8500 USB 3 port. However the performance the pretty bad almost like its falling back to USB 2.x (getting about 45MB).  On my PC I get full speed.

Btw: Mine is formated with NTFS.

Message 2 of 26
darrenNJ
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

Hey thanks the reply

what version of firmware are you running?

when was your nighthawk manufactured?

 

 

Also is your Seagate Backup Plus the one that has an external power supply, or is it without one, and powered by USB port?

 

Message 3 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

I updated the firmware recently and found this same issue, I also moved to a new house.  This shouldnt matter though.  It was working previously when the R8500 was set as a router.  I now have fiber for ISP and TV so the R8500 must be in AP mode.  sooo.. I also am in the same situation with the same hardware.

 

Firmware version: V1.0.2.64_1.0.62

 

Message 4 of 26
darrenNJ
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

Snarf,

 

Do you have an external drive with a power supply, or an external drive run off the USB 3.0 power?

 

I switched to an external Seagate BackupPlus that was powered by just the USB 3.0 instead of external power, and that indeed works.

 

I'd say this is a bug that they should correct.

 

Message 5 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

I have the drive that has external power. I tried no power and still no disk. Wish I had the ability to get older firmware and test again. I've used the ready share feature before to share files with friends and it worked great..
Message 6 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

@Snarf2948 You can always use an old firmware and upload it by downloading it from the download center.

You just have to make sure that when you upload the firmware, it's recommended that you do it on hardwired connection.

ElaineM
NETGEAR Community Team
Message 7 of 26
VE6CGX
Master

Re: R8500 USB 3.0 not recognizing Seagate

To start with, If you want to use USB 3 port, BEST quality cable is a MUST for reliable operation.

Message 8 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

I downgraded firmware to Firmware Version V1.0.2.54_1.0.56 and checked my settings and now the drive shows up once again.  

 

***Netgear Techs***

Im open to beta versions of firmware.  Please let me know if I am able to help.

Message 9 of 26
darrenNJ
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

Unbelievable. I wasted buying a drive, as this is a bug in a newer edition of the firmware. Does NetGear ever monitor all this?

I'm no longer "under support" or I'd report it myself

 

Thanks so much for posting your findings!

 

Message 10 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

Let  me check this with our engineering team.

ElaineM
NETGEAR Community Team
Message 11 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

how do i privet IM you?

Message 12 of 26
eroxx
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

I am having EXACT same issue with same seagate drive ... Please help!

 

If it works with a downgraded firmware, can someone tell me the specific firmware release? Thanks!

Message 13 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

It's posted a few posts ago
Message 14 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

V1.0.2.54_1.0.56
Message 15 of 26
Clint45
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

I have precisely the same issue too with a Seagate 5TB USB 3 HDD which works fine under firmware 1.0.2.54, but on updating to 1.0.2.64 fails to be recognized.

I've upgraded and downgraded several times to confirm.

 

Currently back on 1.0.2.54 until this issue is fixed.

 

Question:  Is this an acknolwedged issue, and when will it be fixed?

There's obviously more changes to 1.0.2.64 than the changelist indicates too!!

 

Message 16 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

Im currently trying to work with the engineers to troubleshoot this.  I am also having issues with readycloud crashing and the only way to reset the application is to reboot the router which takes down my entire network while thats being done.  In my position I retain a constant connection to work via VPN.

Message 17 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

I sent a follow-up email to our engineering department.

Will give you an update soon.

ElaineM
NETGEAR Community Team
Message 18 of 26
LaurenceL
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

This is Bizarre.

 

Netgear support explicitly stated R8500 cannot recognize any HD over 4TB.

Yet your 5TB is recognized!

 

See my detailed post at: https://community.netgear.com/t5/Nighthawk-WiFi-Routers/R8500-does-not-recognize-USB-connected-hard-...

 

I partitioned my 16TB WD to 4 x ~3.7TB as per Netgear tech support recommendation and R8500 still does not recognize it.

 

Huge amount of wasted time transferring 4TB of data back and forwards, repartitioning, etc.

Was away during summer in the middle of *not solving* this problem and my 90 day tech support just expired ...

Message 19 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

Have you tried the latest firmware yet? 

We have just released the beta fw version 1.0.2.80.

Do not forget to factory reset the router after firmware upgrade. 

Let us know any update after loading it. 

ElaineM
NETGEAR Community Team
Message 20 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

GREAT NEWS!!!  Firmware version 1.0.2.80_1.0.71 is working with the WD 5TB backup plus.  However having readycloud host access to this device is still no good and requires the network (router) to be rebooted once someone trys to transfer large files going tht path because acess ceases to function at that point through that channel.. However local access doesnt have any impact.

Message 21 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

@Snarf2948 How big is the file being transferred? Also, how is it transferred (wired or wireless)? 

If it's wireless, which signal or it happens on both wireless connection? 

ElaineM
NETGEAR Community Team
Message 22 of 26
Snarf2948
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

The files are in the several GB.  It was mentioned that I use the ReadyCloud so this would wired through Netgears ReadyCloud service (wired).

Message 23 of 26
ElaineM
NETGEAR Employee Retired

Re: R8500 USB 3.0 not recognizing Seagate

What kind of files are these? 

I have no problems transferring 12Gb movie files. 

Can you provide me sample files? 

ElaineM
NETGEAR Community Team
Message 24 of 26
LaurenceL
Aspirant

Re: R8500 USB 3.0 not recognizing Seagate

Updated to Firmware 1.0.2.86

Still does not recognize WD My Book Duo 16TB.

 

Powered R8500 off/on.

 

States: "No ReadySHARE device detected"

Now what?

 

What is the purpose of Factory Reset?

 

As far as I know only password is different (from factory settings).

 

Is R8500 compatible with WD hard drive security?

Message 25 of 26
Top Contributors
Discussion stats
  • 25 replies
  • 3276 views
  • 0 kudos
  • 9 in conversation
Announcements