Reply

R8500 radios turning off randomly

bguiliano01
Aspirant

R8500 radios turning off randomly

Hi all,

I've had the R8500 for years now and most of that without issue.

Recently, the wifi radios turn off randomly during the day.

It is currently running V1.0.2.136.

I re-installed V1.0.2.136 and still having the same issue.

Not much going on in the Logs....

Not sure if there is something that can be done or time for a new router.


Thanks

 

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 4
plemans
Guru

Re: R8500 radios turning off randomly

did you try downgrading the firmware a version or 2? maybe the newer version introduced a bug/issue

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 4
bguiliano01
Aspirant

Re: R8500 radios turning off randomly

Where can you find older firmware versions?
Message 3 of 4
antinode
Guru

Re: R8500 radios turning off randomly

> Where can you find older firmware versions?

 

   Look hard, did you?

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.  (In the User Manual, look for "firmware", and,
especially, for a topic like "Manually Upload Firmware to the Router".)
When that fails because of a deficient User Manual, try:

 

      https://kb.netgear.com/23960
      https://kb.netgear.com/31573

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 190 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E