Reply

[R9000 1.0.4.34] Time Wrong on Boot - Timezone or DST not in Place, NTP Server not reachable, no log

schumaku
Guru

[R9000 1.0.4.34] Time Wrong on Boot - Timezone or DST not in Place, NTP Server not reachable, no log

On boot we found the R9000 time is set wrong with 1.0.4.34 - setting is GMT+0100 with automatic DST - one hour to early:

 

[PLEX]Start Plex Media Server, Thursday, July 25, 2019 11:11:13
[Time synchronized with NTP server] Thursday, July 25, 2019 11:11:08 <<< NTP looks OK
[PLEX]Start Plex Media Server, Thursday, July 25, 2019 11:11:08
...
[Internet connected] IP address: 10.156.170.128, Thursday, July 25, 2019 11:10:05
[Internet disconnected] Thursday, July 25, 2019 11:09:48
[Plex Net]Open /tmp/plex_net/attach_device fail, Thursday, July 25, 2019 11:09:48 <<< another oddity btw.
...
[Internet connected] IP address: 10.156.170.128, Thursday, July 25, 2019 11:09:46
[LAG] Active lag now, Thursday, July 25, 2019 11:09:46
[Initialized, firmware version: V1.0.4.34] Thursday, July 25, 2019 11:09:44

1.0.4.34 GMT0100DST - no DST in place.PNG

On going to the NTP Settings, just click [Apply], on the NTGR default NTP, the UI does error out with a red "The router has failed to connect to the selected NTP server. ..." however at that point the time showed up correct (GMT+0100 or the DST is applied now).

 

Note: There is NO indication the logs that there was an NTP server problem ... clearly more than just lazyness!Comeon Netgear, you can make this better!!!

Temporary changing the config to ch.pool.np.org works as expected:

1.0.4.34 NTP pool.ntp.org OK.PNG

Years old "leading edge" product - and still a Netgear Nightmare. 

Message 1 of 2
myersw
Master

Re: [R9000 1.0.4.34] Time Wrong on Boot - Timezone or DST not in Place, NTP Server not reachable, no

@schumaku 

Keep up the great pictures of the beautiful dogs and area. 

 

 Now for some friendly chiding. Not sure why you keep beating your head against this. You should know by now that Netgear cannot put out a decent firmware. Some of the current things like removing tab where DLNA server is and things like you and others are describing sure sound like they are using inexperienced coders and then not following up with good validation. Things like missing tabs should never "get out the door". How many versions have come out from Netgear with the same issues, like dropped wireless connections. I have forgotten what those even are. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 592 views
  • 1 kudo
  • 2 in conversation
Announcements