Reply

Re: R9000, Smart Connect, and mobile devices

Ceepeebee
Tutor

R9000, Smart Connect, and mobile devices

Hi all,

 

I'm hoping some of you guys will be able to assist.

 

I enabled Smart Connect R9000 which seems to be working however I am having  issues with some mobile devices.  Some Android and iOS devices are connecting to the network, but without internet.

I've tried forgetting the network, flushing DNS, etc.

 

Any ideas?

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 6
plemans
Guru

Re: R9000, Smart Connect, and mobile devices

Firmware on the router?

What modem are you using? 

Do all wireless devices not work?

Do wired devices work?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 6
Ceepeebee
Tutor

Re: R9000, Smart Connect, and mobile devices

Hey, thanks for replying!

 

Firmware on the router? 1.0.4.2

What modem are you using?  Using a VirginMedia SuperHUB

Do all wireless devices not work? Some wireless devices are working (some iPads and some Android devices)

Do wired devices work? Yes, every wired unit I've checked is working fine.

 

This seems to be related to the client's ability to be managed by Smart Connect, but I'm not overly sure.

Message 3 of 6
plemans
Guru

Re: R9000, Smart Connect, and mobile devices


@Ceepeebee wrote:

Hey, thanks for replying!

 

Firmware on the router? 1.0.4.2

What modem are you using?  Using a VirginMedia SuperHUB

Do all wireless devices not work? Some wireless devices are working (some iPads and some Android devices)

Do wired devices work? Yes, every wired unit I've checked is working fine.

 

This seems to be related to the client's ability to be managed by Smart Connect, but I'm not overly sure.


The super hub is a modem/router combo device? is it properly setup in modem only mode or the netgear in access point mode? 

otherwise you're in a double nat. This can cause many issues. 

https://kb.netgear.com/30186/What-is-Double-NAT

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 6
Ceepeebee
Tutor

Re: R9000, Smart Connect, and mobile devices

Hey!

 

Just to answer the questions; SuperHUB settings have not changed in 3 years and are the same now, in modem mode.

 

I found the solution. My switch seemingly needed bouncing to , presumably, rebuild the routing tables I'm guessing. Once I did that, all devices started working.

Message 5 of 6
Ceepeebee
Tutor

Re: R9000, Smart Connect, and mobile devices

Okay - I spoke too soon. It turns out that resetting the switch wasn't the "entire" solution.

 

It seems that sporadically mobile devices  (iOS and Android) as well as smart devices (no doubt on an Android build for the most part too) all, occasionally, have no internet access but do remain on the WLAN. 

 

In my testing on mobile devices, if I stop mobile data from kicking in, internet connectivity works fine, despite the device itself thinking that it has no internet access. On a laptop/Windows machine, that's more of an issue as there is no way to force it to continue using the connection anyway.

 

I've spoken to a few people I know who have Netgear kit (Orbis and other  routers with SmartConnect) and they have the same intermittant issue.

 

I've introduced an EX8000 repeater too which seems to have elevated the issue and made it more sporadic as there are multiple gateways of failure in terms of internet connectivity.

 

Anybody have the same issues?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 370 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E