Reply
Highlighted
Aspirant

Re: R6900 and Genie not showing attached devices

As of April 29 this still isn't working.   It worked for the first day or so, then all the devices disappeared when I changed the MAC on my internet port to replace a FIOS Actiontec device.

 

Will probably return this to Bestbuy and replace with something else.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 101 of 126
Highlighted
Apprentice

Re: R6900 and Genie not showing attached devices

Friendly reminder to all people who is browsing this community to check if Netgear is worth to purchase, the answer is NO.

 

Go for any other brand, not NETGEAR. 

 

They sold buggy products and cannot fix it.

Message 102 of 126
Highlighted
Aspirant

Re: R6900 and Genie not showing attached devices

This can't be a hard problem to solve.   You are basically displaying arp/"ip neigh" output in a web page.    Gte the Intern to fix it.

 

Oh and "upgrade the FW and hard reset" is not a resolution when the FW doesn't fix it.   And a hard reset is a workaround, *not* a resolution.

Message 103 of 126
Highlighted
Guru

Re: R6900 and Genie not showing attached devices


@kv82579 wrote:

This can't be a hard problem to solve.   You are basically displaying arp/"ip neigh" output in a web page.    Gte the Intern to fix it.


It's a little bit more - but not much - done on these routers. They also collect the DHCP process supplied host names, and maintain some additional "database" (well, a simple list) where users can define custom names and assign device types. No rocket science, indeed.

 


@kv82579 wrote:

Oh and "upgrade the FW and hard reset" is not a resolution when the FW doesn't fix it.   And a hard reset is a workaround, *not* a resolution.


Correct. The factory reset does only resolve from issues with the naming and the device type assignment - not the most robust feature nicely said.

 

@Christian_R  @ChristineT  is there any progress in globally fixing these issues on all current, still sold, and still maintained Netgear consumer routers? This is leaving a very, vary, very bad impression to Netgear's current and future customers!

Message 104 of 126
Highlighted
Master

Re: R6900 and Genie not showing attached devices


 

 

@Christian_R  @ChristineT  is there any progress in globally fixing these issues on all current, sti...


Are serious in asking the question @Christian_R  @ChristineT  is there any progress in globally fixing these issues on all current, sti...

 

I can answer that question. The answer is NO! This customer, used Netgear for years, decided the state of firmware was not worth hoping for fixes. Good bye Netgear and will not be recommending to others. Hope Netgear wakes up before they do not have a customer base to keep them in business. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 105 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

Given the length of time that this has been an issue, and the lack of any progress

or signs of any attempts to address the issue, I'm beginning to wonder if this "Feature"
Somehow stepped on someones intelectual property rights.

 

Is this a feature being successfully implemented or advertized on newer Netgear Equipment?
Why would the feature "somewhat" work via the cellular app, but not the web page?

This was NOT a inexpensive piece of equipment. I expected everything, to work very

well, and support to be extremely present.

 

I cannot possibly fathom how Netgear would believe that we would not care whom nor what

as attached to each our networks at any given moment. WTAF!

 

Extremely Disgruntled Customer. 
 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 106 of 126
Highlighted
Guru

Re: R9000 and Genie not showing attached devices


@Iqak wrote:

Why would the feature "somewhat" work via the cellular app, but not the web page?

On my R9000s it's more the other way round, web page does "somewhat" work, the App not really.

 

Fully with you.

Message 107 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@Iqak wrote:

Given the length of time that this has been an issue, and the lack of any progress

or signs of any attempts to address the issue, I'm beginning to wonder if this "Feature"
Somehow stepped on someones intelectual property rights.

 

Is this a feature being successfully implemented or advertized on newer Netgear Equipment?
Why would the feature "somewhat" work via the cellular app, but not the web page?

This was NOT a inexpensive piece of equipment. I expected everything, to work very

well, and support to be extremely present.

 

I cannot possibly fathom how Netgear would believe that we would not care whom nor what

as attached to each our networks at any given moment. WTAF!

 

Extremely Disgruntled Customer. 
 


I used a lot of product, with bad customer support, most of them are just some small brand that not worth mentioning.

 

However, NETGEAR, this so-called major market leader, is WORST among them. 

 

This is their official forum while people are actively requesting response, they simply ignore all of us.

 

NETGEAR, THIS WILL NOT GO AWAY, I WILL MAKE SURE I WILL TELL EVERYONE THIS EXPERIENCE AND RECOMMEND PEOPLE NOT TO PURCHASE ANY PRODUCT EVER.

Message 108 of 126

Re: R9000 and Genie not showing attached devices

So I'm done with this. This has gone on for many months and not even a single reply here from Netgear staff, nonetheless a satisfactory fix.
Puchased an Asus RT-AC86U today for 2/5 of the price I paid for the X10 paperweight. Netgear can kiss my donkey. 

Anyone wanna buy a large ugly paperweight with antennae?  Man Mad 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 109 of 126
Highlighted
Luminary

Re: R9000 and Genie not showing attached devices


@BadKarma6148651 wrote:

So I'm done with this. This has gone on for many months and not even a single reply here from Netgear staff, nonetheless a satisfactory fix.
Puchased an Asus RT-AC86U today for 2/5 of the price I paid for the X10 paperweight. Netgear can kiss my donkey. 

Anyone wanna buy a large ugly paperweight with antennae?  Man Mad 


I gve up ages ago and bought a pair of Cisco 3802i's from eBay cheaply, best decission I made as with the 802.11r/v & k if I'm on a FaceTime call I get singal wherever I go - the only downside is that I've had to run cable to each access point, have one upstairs and one downstairs, and they have been op over 60+ days without dropping or doing anything they sholuldn't...

 

Have them mounted on the celing, and they just look like smoke alarms - powered using PoE injectors.

Message 110 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I have the latest firmware update and still, not all devices connected show up. Frustrating as well ror such an expensive router. Netgear seems to be headed down the toilet.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 111 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

Loving the Asus RT-AC86U I replaced my X10 with.

Significanly better range and bandwidh, plus easier setup with both web and phone apps being way better.

Still cracks me up that they are letting the bashing continue here. Shows how much they don't care once they have your money.

Anyone wanna buy an X10 really cheap?  Smiley Very Happy

 

Message 112 of 126
Highlighted
Master

Re: R9000 and Genie not showing attached devices


@BadKarma6148651 wrote:

Loving the Asus RT-AC86U I replaced my X10 with.

Significanly better range and bandwidh, plus easier setup with both web and phone apps being way better.

Still cracks me up that they are letting the bashing continue here. Shows how much they don't care once they have your money.

Anyone wanna buy an X10 really cheap?  Smiley Very Happy

 


Now load RMerlin on it and it will really rock. At least mine did. 

Glad you found a solution that works. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 113 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

I just bought this i cant believe how long you guys have been left in the Dark Netgear Your Product sucks, paticulary your Android App,

im first going to return this item, report it to Amazon for misleading Customers, 

Put your  communities stories up on Twitter and Facebook,see if i can wipe ur smile off you...

 

 

Message 114 of 126
Highlighted
Aspirant
Aspirant

Re: R9000 and Genie not showing attached devices

Over a year, 26 firmware updates, a couple of beta versions and multiple Netgaer Community moderators later, and this problem still exists. v1.0.4.28

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 115 of 126
Highlighted
Aspirant
Aspirant

Re: R9000 and Genie not showing attached devices

Forgot to include multiple posts to the Netgear Community.  The original one about this issue is so old they closed it - and marked it "solved".

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 116 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I took mine back and got a refund. To fight this thing as long as I had, 6 months, I did the next best thing.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 117 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

Get a Linksys. I have had no issues. I got rid of over $4k of their products. There are other options that are better and more reliable. Don’t waste your time on deaf ears. You are driving yourself batty! Go stress free. Just think. If everyone just stopped buying, then some attention would have higher up wondering why when it affects their bottom line.
Message 118 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@KenBennett wrote:

I took mine back and got a refund. To fight this thing as long as I had, 6 months, I did the next best thing.


Congraulations, you made the right decision.

Message 119 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@butchpatton wrote:
Get a Linksys. I have had no issues. I got rid of over $4k of their products. There are other options that are better and more reliable. Don’t waste your time on deaf ears. You are driving yourself batty! Go stress free. Just think. If everyone just stopped buying, then some attention would have higher up wondering why when it affects their bottom line.

What I would do is also tell my friends STAY AWAY FROM ANY NETGEAR PRODUCT.

Message 120 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

I was using Google's DNS servers and the Nighthawk app would not show connected devices either. After changing the setting to Get Dynamically from ISP the app is again showing connected devices.
Message 121 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

Which firmware version did you end up with?

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 122 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I didn’t. I went with Linksys. Best move ever!
Message 123 of 126
Highlighted
Master

Re: R9000 and Genie not showing attached devices


@butchpatton wrote:
I didn’t. I went with Linksys. Best move ever!

And another customer lost. The crap firmware with no fixes just drives folks away. Then add on removal of features folks want to make room for the money grab Armor and still more reasons to leave Netgear behind. Can get the same support as Armor from other vendors that support TrendMicro on the router. Asus and TP-Link come to mind. And they do not remove features! 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 124 of 126
Highlighted
Tutor

Re: R9000 and Genie not showing attached devices

After fighting with this issue way to long, I had the unfortunate additional issue of the 5Ghz radio dying - shows up as configured and on, but does not radiate. If you search on it, many many folks had the same issue with same service we've seen for not seeing connected devices.  That was the straw that broke my camel's back.  I've now switched to Google mesh wifi system - MUCH better overall solution.

Model: R6900P|Nighthawk AC1900 Smart WiFi Dual Band Gigabit Router
Message 125 of 126
Top Contributors
Discussion stats
Announcements