Reply
Highlighted
Guide

Re: R9000 and Genie not showing attached devices

Thank you for the feedback.  I agree $500 dollar router.. you should not have to do any resets, or mess with anything. Honestly I think Netgear has gotten so big into the gameing routers, they forgot about their bread and butter customer.  Just my opinion.  Glad it worked.

Message 51 of 126
Highlighted
Tutor

Re: R9000 and Genie not showing attached devices

Wow!!!! I posted the original complaint about this many months ago.  It's like Netgear went out of business (or should).  In a day where social media gets companies attention Netgear simply doesn't give a sh#$t.  My solution and recommendation to all is throw out their Netgear and buy another brand.  That's what I did shortly after my original post.  If a company called "Net" "Gear" cannot make gear that works for basic networking then they are incompentent to be selling such stuff.

Message 52 of 126
Highlighted
Tutor

Re: R9000 and Genie not showing attached devices

I agree netgear support is non-existant. I have two R9000s at our primary and vacation house. I will dumping both and never buying another netgear router. Expensive lesson learned.
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 53 of 126
Highlighted
Guru

Re: R9000 and Genie not showing attached devices


@Issachar wrote:

@schumaku wrote:

@Issachar wrote:
Factory reset is not a solution. This is only a workaround while Netgear failed to fix it.

Well, no fix for a config which was broken before by bugware. 


Is this an official statement from Netgear? 


No, just based on experience, trial, and error. Remember the situation where the router Web UI vs the Genie App showed complete different things apparently?

Message 54 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I had the same frustrating issue, I was just re-flashing the latest firmware which did fix it for a while, however since changing the firmware completely to dd-drt it's been performing perfectly.
Message 55 of 126
Highlighted
Guide

Re: R9000 and Genie not showing attached devices

Mine is still working.  I do  want to put alternate firemare on it, but the directions are a bit scary.  Any tips?

Message 56 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@Gun-it wrote:

Mine is still working.  I do  want to put alternate firemare on it, but the directions are a bit scary.  Any tips?


My only tips is get another brand of the router instead of Netgear.

Message 57 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

Its seem they fix the problem, now i can see all the computers connected to the router

Message 58 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I've got the latest firmware 4.12 and as of this writing still have the original problem.

Message 59 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

Not fixed. Latest firmware and this has shown up again for me (fixed it a few months back with a firmware roll back) thought the new firmware fixed it as all was running good until I enabled external web access and bam lost my attached devices.

Really regretting buying this modem
Message 60 of 126
Highlighted
Tutor

Re: R9000 and Genie not showing attached devices

I replaced iit with another maufacturers router and donated the r9000. I will never but a netgear network product ever again. ISince netgear doesn't think that support is important they should exit this business. As a side note the home camera/security market is hot but after this experience I would not buy anything from netgear.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 61 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

Sorry Gun-it , i did reply to you but clearly someone didn't like the instructions and removed it! Changing to DD-WRT still works perfectly and if it wasn't for that I would of replaced the R9000.

Message 62 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices

The ridiculous thing is Netgear simply ignore this thread and the problem completely.

 

I'm going for Asus router and recommend all people to STAY AWAY FROM ANY NETGEAR PRODUCT.

Message 63 of 126
Highlighted
Aspirant

Re: R9000 and Genie not showing attached devices

Going on 6 months since this statement, WHATS THE DEAL?

I'd also like to ask why the "email address" login / validation has been F'd.
XYZ+NG@Gmail.com IS A VALID email address!
Message 64 of 126
Highlighted
Guru

Re: R9000 and Genie not showing attached devices


@Iqak wrote:
Going on 6 months since this statement, WHATS THE DEAL?

At least there is a more or less active R9000 work-in-progress beta group established where a lot of issues have been resolved during the last few months - get in touch with @ChristineT or @Christian_R for access.

 

@Iqak wrote:
I'd also like to ask why the "email address" login / validation has been F'd. 
XYZ+NG@Gmail.com IS A VALID email address!

Looks correct to me (also the Gmail + label trick) - provide more details where/how the issue does appear and the address with the + is rejected. Not aware the router firmware does any email based login, except for ending logs.

 

Message 65 of 126
Highlighted
Initiate

Re: R9000 and Genie not showing attached devices

Is this problem resolved? I have the same issue now. V1.3.1.44_10.1.23

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 66 of 126
Highlighted
Guru

Re: R9000 and Genie not showing attached devices


@cbestard wrote:

Is this problem resolved? I have the same issue now. V1.3.1.44_10.1.23


Subject is R9000.

Message 67 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@schumaku wrote:

@Iqak wrote:
Going on 6 months since this statement, WHATS THE DEAL?

At least there is a more or less active R9000 work-in-progress beta group established where a lot of issues have been resolved during the last few months - get in touch with @ChristineT or @Christian_R for access.

 


I did PM them, the only replied I got is there's no ETA for such firmware release date. That's what I received 3 months ago, since then there's no update from them. @ChristineT didn't even reply me.

Message 68 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices


@cbestard wrote:

Is this problem resolved? I have the same issue now. V1.3.1.44_10.1.23


There's another post for R7000P, go check it out.

 

But really, this is my last Netgear product.

Message 69 of 126
Highlighted
Tutor

Re: R9000 and Genie not showing attached devices

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 70 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I’m officially done with NETGEAR and their products . Had been a proponent of them for many, many, many years. They’re other players. I just spent $400 on the R9000. I have over 2k in NETGEAR equipment. Switching to Linksys. I have that product in my apartment out of state and not one issue. And it’s fast. NETGEAR you will never get another $$$.
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 71 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices

Same here.

I switched to Linksys Velop as well as my AP. For router, probably go for Asus.
Message 72 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

I have a SB8200 and Asus too is high on my list. I saw the ASUS ROG GT-AX11000 Tri-Band Wi-Fi Gaming Router (The tarantula) and thought about that. So it will be one or the other but my Linksys AC5400 (EA9500) is just working fine....no issues!
Message 73 of 126
Highlighted
Apprentice

Re: R9000 and Genie not showing attached devices

I found it unbelievable how Netgear handle this problem by not responding and they cannot solve it for such long period.

I have completely no confidence on their future product so it’s time for upgrade by moving to other brand.
Message 74 of 126
Highlighted

Re: R9000 and Genie not showing attached devices

Well look what just came out!!!!
R9000-V1.0.1.4.26
Message 75 of 126
Top Contributors
Discussion stats
Announcements