Reply
cblount
Follower

R9000 completely stopped working soon after firmware upgrade

So the other day I updated the R9000 to the latest firmware. Everything seemed OK but last night the router started acting wonky. Wifi was working but LAN was not. When I rebooted the router both LAN and Wifi now no longer work. I tried rebooting a few more times with no change. What should I try now? Resetting to factory default or return to earlier firmware? Thanks.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 2
antinode
Guru

Re: R9000 completely stopped working soon after firmware upgrade

> [...] both LAN and Wifi now no longer work. [...]

   LED indicators?  Visit http://netgear.com/support , put in your model
number, and look for Documentation.  Get the User Manual.  Look for
"Table 1. LED descriptions".

> [...] What should I try now? Resetting to factory default [...]

   That sounds like a reasonable first step.

> [...] or return to earlier firmware?

   That sounds like a reasonable second step.  If the router is now
incommunicado, then you may be a candidate for the TFTP recovery scheme.
See, for example:

      https://community.netgear.com/t5/x/x/m-p/1622096

   General info: "LAN" = "Local-Area Network", not "wired".  Your
wireless network is part of your LAN, not separate from it.  LAN
Ethernet ports are labeled "LAN" to distinguish them from a WAN/Internet
Ethernet port, not to distinguish them from wireless connections.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 262 views
  • 0 kudos
  • 2 in conversation
Announcements