Reply

R9000 - problem with VPN IPSec

Ra-Dzik
Apprentice

R9000 - problem with VPN IPSec

Hello,

 

after the firmware upgrade (to version 1.0.5.28) I observe problem with connection through VPN IPSec (Cisco AnyConnect).

 

After several hours of work, I cannot connect via VPN. A reset of the router helps and I can log in again via VPN.

 

Previously, the problem did not occur with an earlier firmware version.

 

Please help me to solve the problem.

 

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 4
plemans
Guru

Re: R9000 - problem with VPN IPSec

here's the order i'd try. 

1. factory reset the router and reinstall. Sometimes old settings cause issues. 

2. reinstall the firmware. maybe something didn't install correct and is corrupt.

3. downgrade the firmware. maybe it did introduce a bug. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 4
Ra-Dzik
Apprentice

Re: R9000 - problem with VPN IPSec

Are you writing seriously?!

 

Factory reset and setting up all settings and computers from scratch is a half day job!

 

This is not a solution to my problem :-(

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 3 of 4
plemans
Guru

Re: R9000 - problem with VPN IPSec


@Ra-Dzik wrote:

Are you writing seriously?!----didn't you post on here? So I'm writing to respond. 

 

Factory reset and setting up all settings and computers from scratch is a half day job!----then maybe simplifying your setup or how you're doing it is in order if its taking you a half a day to install a router. 

 

This is not a solution to my problem :-(-----Ok, do you see a giant "fix it" button on it? No? I dont' either. There are no simple "click this" and its fixed buttons. 


 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 108 views
  • 0 kudos
  • 2 in conversation
Announcements