Reply

RAX80 - Router Login

klaus_0826
Guide

RAX80 - Router Login

Hallo

Damit meine Workstation (AMD Ryzen 7, Windows 10 Pro 64-bit) Windows 11 'tauglich'  ist, habe im  BIOS die TPM -Option aktivieren müssen. Ausserdem habe ich - weil Kaspersky Internet Security immer wieder reklamiert hat - die Hardware Virtualization aktiviert. Nun  funktioniert das Router-Login (http://www.routerlogin.net) via meine Workstation nicht mehr;  der Zugriff via die Nighthawk App dagegen funktioniert.   Für den Zugriff auf meine drei Synology NAS, die über Kabel mit dem Router RAX80 verbunden sind,  nutze ich eine Utility von Synology, die nun aber meine NAS in meinem  Netzwerk nicht mehr finden kann.   Meine NAS haben aktuell  'nur' eine http- und keine hhtps:-Verbindung.  Die Ursache für die Probleme ist vielleicht  TPM, das ich aber nicht wieder deaktivieren möchte. Was könnte ich tun, damit das Router-Login und die Synology Such-Utility wieder funktionieren?   

Besten Dank für Hilfestellung und freundliche Grüsse

Klaus

Message 1 of 6

Accepted Solutions
klaus_0826
Guide

Re: RAX80 - Router Login

High FURRYe38

Thank you for your feedback and your suggestion!

I will post my thread there...

Regards 

Klaus

View solution in original post

Message 3 of 6

All Replies
FURRYe38
Guru

Re: RAX80 - Router Login

Englisch Bitte

 

Netgear has set up a community forum specifically for the NightHawk RAX WiFi 6 Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...
Thank you.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 6
klaus_0826
Guide

Re: RAX80 - Router Login

High FURRYe38

Thank you for your feedback and your suggestion!

I will post my thread there...

Regards 

Klaus

View solution in original post

Message 3 of 6
klaus_0826
Guide

Re: RAX80 - Router Login

High FURRYe38

My problem is solved!  Unfortunately it was caused by a mistake on my side: I had switched to my Virtual Network some hours before  I tried to login to my RAX80 Router and had forgotten to deaktivate the VPN  first; sorry for that! So I am glad that the reason for the problem was not the activation of TPM...

Thank you for your assistance and best regards

Klaus 

Message 4 of 6
FURRYe38
Guru

Re: RAX80 - Router Login

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/19952/How-to-backup-and-restore-the-settings-configured-in-a-router
Enjoy. 📡

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 6
klaus_0826
Guide

Re: RAX80 - Router Login

Hi FURRYe38

Thanks for your help and the link for abackup of the settings!

I will check if  the thread is properly marked as closed...

Regards

Klaus

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 101 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E