Reply

ReadySHARE Vault Does Not Find R8500

pagefarmer
Aspirant

ReadySHARE Vault Does Not Find R8500

I have a new R8500 with firmware 1.0.0.52.  Attached is a 3TB Toshiba USB (v3) drive.

DNS and DHCP are turned off - I have my own servers

IP range is set to an internal 10.x network with at 255.255.255.0 mask

I am running a single SSID for the 2.4 and 5 MHz bands, with the the 5 MHz bands using SmartConnect.

Connections are strong using 802.11n wireless connections

 

I can access the drive using the URI/SMB network mapping.  No issues at all.

 

When I install genie and check the ReadySHARE mode, it says "The router does not support ReadySHARE."

When I try to install the Vault application, it says "There is no compatible NETGEAR product detected on the network.  Please make sure it is connected properly."

 

Is there an issue with the Vault application, or should I be doing something differently to do the installation (e.g., starting the application with a command line switch)?

 

Message 1 of 6
Babylon5
NETGEAR Employee Retired

Re: ReadySHARE Vault Does Not Find R8500

With your DNS and DHCP being handled outside the R8500 what are you setting the gateway/DNS addresses to for DHCP clients, maybe that’s causing confusion for the Genie?

 

Are you operating the R8500 as a router or an Access Point?

 

I have the R8500 set up as an AP, with DNS and DHCP handled by my router/gateway, I don’t have issues with ReadyCloud / Readyshare.

____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 6
pagefarmer
Aspirant

Re: ReadySHARE Vault Does Not Find R8500

DHCP sets clients so that the gateway is the router IP address.  The R8500 is the router (not an AP).

 

What I do not do is add the URL http://www.routerlogin.net to my DNS. 

 

If that URL is hardcoded into the ReadyShare apps and Genie, I need to be able to override.  Presumably that happens with Genie as I manually input the IP address when logging in.  That works for everything in Genie except for the ReadyShare tab.

Message 3 of 6
Babylon5
NETGEAR Employee Retired

Re: ReadySHARE Vault Does Not Find R8500

I only use basic ReadyShare, not ReadyShare Vault, so can’t be sure if a particular URL needs to be intercepted by the router for that to work. But in my case with the router set up as an AP the ReadyShare storage is located at \\192.168.12.60\USB_Storage Does the R8500 show something similar when configured for ReadyShare Vault? It’s late here otherwise I would check for myself.

____________________________
Working on behalf of Netgear
My name is Andy
Message 4 of 6
Puppa
Aspirant

Re: ReadySHARE Vault Does Not Find R8500

@Babylon5 Just for my curiosity, what are you using for the router/gateway function on your network?  I'm debating putting in a wired gateway router and using an R8500 as my main access point in a central location.

Message 5 of 6
Babylon5
NETGEAR Employee Retired

Re: ReadySHARE Vault Does Not Find R8500

I previously used a Draytek 2950 but that capped my WAN-LAN throughput at about 90Mbps, so I recently bought a Linksys (now Belkin) LRT214.

 

While the R8500 might provide adequate VPN support, I need something more substantial. A Netgear Prosafe would have been a good replacement for the Draytek, but the LRT214 was very cheap at about £100.

 

The LRT214 is near the cable modem and all the APs I have set up (five or six) are in another room.

____________________________
Working on behalf of Netgear
My name is Andy
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2635 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E