Reply

Roku Ultra will not connect to wireless Net Gear Router C6300

CeCe72
Aspirant

Roku Ultra will not connect to wireless Net Gear Router C6300

My Roku Ultra states it cannot connect to my NetGear  Wireless connection.  I have tried all I knew but it will not connect.  I went to Roku website but did not find any information other than a restart.

 

I was looking forward to viewing Roku...hoping there is a solution.  Thank you.

Message 1 of 4
plemans
Guru

Re: Roku Ultra will not connect to wireless Net Gear Router C6300

Are you trying to connect it to the 2.4ghz or 5ghz?

How far from the router is the roku?

What error/notice is the roku giving you? 

Any special characters in the wireless ssid/password? If so, remove them. I've read of issues with roku on those. 

also what channel are you using for 5ghz? try using the higher channels. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 4
CeCe72
Aspirant

Re: Roku Ultra will not connect to wireless Net Gear Router C6300

Have tried both ghz...

 

Router is in same room.  We have another TV using a Roku with no problems.

The message is that Roku cannot connect to Wireless on the problem TV/roku.  I have typed and retyped password which is the same password i used on the TV//roku that is working.

 

I don't understand about the suggestion to use a higher channel...

 

Upstairs we have a working Roku on a LG TV.  Downstairs on a Samsung TV we had Roku working for several years and it just quit...brings up the Roku screen page but no option for settings.

 

This new Roku Ultra will not connect to wireless NetGear on any TV...

 

So, we had 2 working Rokus for several years on NetGear with no problems at all and now 1 won't connect to wireless and the third (new Roku Ultra) won't connect to wireless on any of the TV's.

 

Big mystery.

 

Message 3 of 4
plemans
Guru

Re: Roku Ultra will not connect to wireless Net Gear Router C6300

by use the higher channels i mean set your 5ghz to channel 149-165

Again, check the ssid/password. make sure there's no special characters or spaces in the password or ssid. I've read of some roku's having issues with it. 

You can even try changing the ssid/password to something else

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 197 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E