Reply

Router is not working

Chispi
Follower

Router is not working

I have a Nighthawk AC1900 Smart Wifi router.  My internet provider is Surf Net Communications.  Our internet is WiFi as we live in the country and our power is provided by a solar off the grid installation. We have an antenna at the top of the hill that transmits directly to a receiver in the roof of out house. The receiver is plugged directly into the router via an ethernet cable.

We are experiencing a lack of wifi connectivity. If I plug the ethernet cable directly to the computer we have internet but if I plug the same cable into the router we have no internet.  I have tried resetting the router, plugging, unpluggin, repluggin all the connections several time without success. Only two lights are light in the router.  I have also tried using an ethernet cable plugge directly. The router is barely three months old.

Any help will be very much appreciated.

Message 1 of 2
StephenB
Guru

Re: Router is not working

The router used to work?

 

Did you try a factory reset?

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2154 views
  • 0 kudos
  • 2 in conversation
Announcements