Reply

Router login issues

Teck1
Aspirant

Router login issues

I cannot login to router using the default credintials, (never loged in before) I hit cancel until to get to recovery, input the serial number, but the continue button is greyed out. I tried clearing my browser cache, no change. I tried my smart phone to login same results. I double checked  the serial number on the box and on the bottom of the router, tried upper case and lower case letters.

Thanks, for any input,

Eric

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 8

Re: Router login issues


@Teck1 wrote:

I cannot login to router using the default credintials...

 


Login how? Wifi? Wired?

 

And with what? (Browser, desktop app, mobile app?)

 

Tried this?

 

If you cannot login to your router | Answer | NETGEAR Support

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
Teck1
Aspirant

Re: Router login issues

The router is working perfectly, all my devices are are connected, both WiFi and ethernet.

What I cannot do is login into the router to make changes, like turning off LED lights at night.

The default login, admin and password isn't working. I just got the router and did not change the login ID and password.

I tried 3 different browsers on my computer which is connected by ethernet. Also tried my smartphone, will not accept the login id and password.

I also tried to recover the login information by using the router's serial #, the continue button is greyed out almost invisible. I also tried re-booting the router.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 3 of 8

Re: Router login issues

What messages do you see when you try to login with a browser?

 

What address are you throwing at the browser to login?

 

It might also help if you told people what the modem is in front of this router. The model number could be useful.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 8
Teck1
Aspirant

Re: Router login issues

I use routerlogin.com or 192.168.1.1

After entering it asks for username and password, I enter admin for username and password for password. Router rejects, after a few tries router ask for serial # to retrive the login information. I enter the serial # from the bottom of the router. The continue button is greyed out, I cannot proceed from there. I shouldn't be having this problem with a new router.

Thanks,

Eric

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 5 of 8

Re: Router login issues


@Teck1 wrote:

I shouldn't be having this problem with a new router

 

 

Quite right.

 

Any chance of an answer to my question about the modem?

 

I ask because the interaction between modem and router can be important. It could even lead to the symptoms you see.

 

One other thing you could try is to factory reset the thing and set it up from scratch. Use the wizard and it should detect the internet settings. It does with BT.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 8
Teck1
Aspirant

Re: Router login issues

Problem corrected, Netgear technical support provided the solution.

Thanks to you all

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 7 of 8

Re: Router login issues


@Teck1 wrote:

Problem corrected, Netgear technical support provided the solution.

Thanks to you all


Care to share the solution with the rest of us?

 

It might save a lot of time for some poor soul who turns up with the same affliction.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1069 views
  • 0 kudos
  • 2 in conversation
Announcements