Reply

Re: Router randomly blocking websites

Iacon
Aspirant

Router randomly blocking websites

Hi, I hope you can help.

ISP provider is BT, recently switched my router from BT Home hub to Netgear Nighthawk.

Generally it works ok but a couple of pieces of kit I had are no longer working and I am now blaming the router.

 

Sonos music system - I cannot hook up my Sonos with Alexa, and after hours of help from the Sonos support guy, he admitted defeat as he cannot get any diagnostics out of the Sonos system. He claims my router or ISP is blocking access to the Sonos server, which is causing all the issues.

I also have a Heatmiser Hub, which plugs into router and lets me control my heating. Similiar story, it stopped working when router was changed, and the support guys at Heatmiser are scratching their heads and dont know why. So I imagine again (I have nothing more than coincidence of timing to go on) that it could be being blocked by a similiar issue.

 

Is this likely to be related to the topic of router blocking some websites, and if so how can I fix please? 

Both systems worked fine with old BTHH so I cant imagine its an ISP issue.

 

Any help appreciated.

 

thanks, Iain

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Router randomly blocking websites

Is there any port forwarding you can try for those devices? Have you tried to change your DNS to something like googles DNS?

 

DarrenM

Message 2 of 4
Iacon
Aspirant

Re: Router randomly blocking websites

Yes Sonos support helped me change the DNS. It did no good.

I'm no techie expert- how would I go about changing port forwarding? I had Sonos support take control of my Pc and try a few things, they were left unable to help and claiming that it looked to be the router or ISP blocking the traffic to the Sonos server. This has worked with old BTHH router and Same BT isp, so I conclude it must be the router blocking..?
Message 3 of 4
Iacon
Aspirant

Re: Router randomly blocking websites

So noone has any ideas as to what is blocking my access?

 

It may be the DM200 Modem rather than the Netgear Router. I dont know how to check.

 

I just switched back to the BT HH and all the applications I want worked, so its definately a Netgeear or Netgear settings issue.

 

I hae my Netgear DM200 operating as Modem only, but now that it is set up I cannot work out how to go in and check its settings. I can only see Nighthawk Router settings and not Modem settings. If I try to ethernet directly to the DM200 I cannot connect. I'm sure I was able to previously.

 

Help Please!!!

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1496 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E