Reply

SONOS Can't be seen on wired network.

wayne2101
Tutor

SONOS Can't be seen on wired network.

I have recently purchased a MK63 netgear system with an additional satellite.

SONOS works with the Netgear system using the wifi, however I am unable to use my wired computer for SONOS. Connecting a wire to the router where the position is not available.

The mesh uses IP settings starting with 10.0 etc, whereas my wired Virginmedia router uses 192. etc.

It does seem obvious that as my working SONOS on the wifi is using IP addresses starting with the 10, and my router with the 192, wired systems will not be able to see the mesh IP addresses as the VM router is the DHCP for the wired configuration whereas the mesh router is the DHCP for wireless devices.

How can I configure the VM or Mesh router to give an IP address on the same network (as the VM router was teh DHCP server for both Wifi and RJ45 connectivity)?

Does the MESH system have to have a seperate IP address and therefor as good as a different network?

 

 

Message 1 of 5

Accepted Solutions
plemans
Guru

Re: SONOS Can't be seen on wired network.

So choose 1 method. 

Putting the netgear in AP (access point) mode tends to be the easiest. 

Here's the features it disables: https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode

You can still use its wireless and ethernet ports. 

 

You can start back at the beginning. Get your vigin media device running as you want it.  You don't have to use its wireless, you can disable wireless. Just leave the rest of its features running.

Then follow the guide for putting the netgear in access point mode. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 4 of 5

All Replies
plemans
Guru

Re: SONOS Can't be seen on wired network.

You're running 2 routers in router mode on your network. Its called a double nat and isn't recommended. It can cause the issues you're having. 

https://kb.netgear.com/30186/What-is-Double-NAT

https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

options? 

1. put the virgin media device in passthrough/modem only mode. This disables its router functions and wifi and leaves the netgear in control of everything. 

2. Put the netgear in the virgin media's DMZ.  

3. put the netgear in access point mode. This disables its own routing functions. You can still use the wifi/ethernet ports but disables some other features. In this mode, just make sure to put the vigin media's wifi channels on different ones from the netgear so they don't interfere. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 5
wayne2101
Tutor

Re: SONOS Can't be seen on wired network.

Thank you for the information, however confusing.

 

1. put the virgin media device in passthrough/modem only mode. This disables its router functions and wifi and leaves the netgear in control of everything.

 

A. I placed my VM Modem in modem only mode, I have just recovered as I totally lost the internet.

 

2. Put the netgear in the virgin media's DMZ. Unable to connect to VM Router after completing 1 above.

 

3. put the netgear in access point mode. This disables its own routing functions. You can still use the wifi/ethernet ports but disables some other features. In this mode, just make sure to put the vigin media's wifi channels on different ones from the netgear so they don't interfere.

 

B. Putting the netgear in access point mode, disabling own routing functions, disable other features? Ref number 1, leaves the netgear in control of everything (how if it is disabled as per 1?)

 

C. Ref No 1,  put the virgin media device in passthrough/modem only mode. This disables its router functions and wifi.

Ref Number 3 just make sure to put the vigin media's wifi channels on different ones from the netgear so they don't interfere.

 

Confused now??

Message 3 of 5
plemans
Guru

Re: SONOS Can't be seen on wired network.

So choose 1 method. 

Putting the netgear in AP (access point) mode tends to be the easiest. 

Here's the features it disables: https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode

You can still use its wireless and ethernet ports. 

 

You can start back at the beginning. Get your vigin media device running as you want it.  You don't have to use its wireless, you can disable wireless. Just leave the rest of its features running.

Then follow the guide for putting the netgear in access point mode. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 4 of 5
wayne2101
Tutor

Re: SONOS Can't be seen on wired network.

Many Thanks appreciated,

 

I put the Netgear in AP mode and kept the VM router in normal, wifi not transmitting, all works.

 

Got through it all, thanks again.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 434 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E