× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 5 replies
  • 6636 views
  • 0 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted

Skype calls are sketchy and latent

Hi folks... tried to do a search for help... could not find an appropriate thread

Sooo... trying to use Skype on a consistent basis, but the video freezes often and is broken with a lot of artifacts... works great on my Samsung cell phone on cellular, but does not work well via wi-fi from my R7000 router.... any ideas on how to tweak my modem to work best with Skype.

A side issue, probably related, is I am having a similar issue with using a Dropcam Pro camera at a remote location... from my cell phone, via cellular, it works great... from my R7000 via wi-fi, it is an issue as described above with Skype... sort of between ugly and bad....

Any suggestions? QOS? or other settings I need to be using?

Thanks in advance!
Message 1 of 6
Highlighted

Re: Skype calls are sketchy and latent

Leave QoS alone. Its not needed.


Who is your ISP, what speeds are you paying for?


What speeds do you get when you run speedtest?


Are you running any type of network optimization software on your PC?l


What is your PING to the ISPs server


What modem/router is in front of your R7000 and how is it configured?


Have you tested via a wired connection?


And finally, what are the specs of your PC. Processor, memory and video?
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 2 of 6
Highlighted

Re: Skype calls are sketchy and latent

Hi Shadowsports...

OK... some answers to your questions...

#I left QOS alone...
#My ISP is Charter
#Paying for, and getting, 30M down and 5M up Speed tests from various parts of the country are really pretty good... some even higher than the above
#Ping is around 27ms
#I have a cable modem, furnished by Charter, Cisco DPC3208 in front of the R7000 and I have done nothing with the configuration of it (dont even know how to do anything with it)
#Nope... have not tried Skype with my wired PC... just my Samsung Note 10.1 2014 Edition.

My R7000 is on a special set of FW that they (Netgear) provided me several months ago and it has been real stable... thus making me to NOT want to upgrade to another version of FW... I had several weeks of crappy service from the R7000 when I first purchased it and installed it... had an open trouble ticket and FINALLY a good tech pushed a set of FW to me... and I have been fairly happy with the quality....

Just curious if there is anything I should do to help the R7000 with Skype video calls as well as monitoring my Dropcam in another state... if not, I will just live with it... but if there is anything I can do to help with it, then I would try it.

Thanks again for helping!
Message 3 of 6
Highlighted

Re: Skype calls are sketchy and latent

Greetings,
Thanks for answering my questions.
First thing to do is test Skype on a wired connection, PC connected directly to the ethernet port on the DCP3208.


The cisco modem has a built in voice adapter which I am inclined to believe forces some kind or level of QoS. Your upstream/downstream speeds and ping are fine and more than adequate for your intended use.


If Skype works when directly connected to the modem, please reconnect the R7000 and connect via wire to it and test Skype again.


I don't see any way of looking at the settings on the modem. It appears to be locked down by charter, any only provides one IP to a LAN.


This is where we are going with this. You need to test performance with more than one device. A single device cannot be used as a basis for this.


If a PC connected via wire directly to the modem exhibits poor Skype performance, I'm inclined to believe it is enforcing some level of QoS in order to maintain balance between the internet and voice/phone system. This might be true even if you don't have or subscribe to a voice service with them.


If Skype works via wire, I would expect it to work via wire connected to the R7000 also.


This would then leave the wireless between the R7000 and your Galaxy Note. In which case we can look at wireless settings on the router. We are limited with what you can do on the Note unless it is unlocked or running a custom ROM. I know it has a great wireless chipset. b/g/n/ac.
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 4 of 6
Highlighted
Guide

Re: Skype calls are sketchy and latent

Just to chime in on what I fond has been working for me, as most lag or latency issues are casued by QoS, and/OR

Advanced > Setup > Wan Setup
Netgear's Online Help file for this tab: http://kb.netgear.com/app/answers/detail/a_id/24085/~/how-do-i-view-the-wan-settings-on-my-nighthawk...

In this menu here, much of what goes into your "hardware firewall" so-to-speak checks information to & from your lan to wan.

Firstly, I am not a networking admin, this are my personal settings based on 10 yrs+ of home user networks. You can try any or all combinations until you are satisfied with your results, if at all.

1) Disable Port Scan and DoS Protection - "Check"
2) Disable IGMP Proxying - "Uncheck"
Reason: Online reports that unchecking this option stops disconnects in other netgear routers.
3) NAT Filtering - "Opened"
Reason: Refer to Netgear's Online Help page
4) Disable SIP ALG - "Check"
Reason: Some voice/video communication applications do not work well with the SIP ALG. Enabling this option to turn off the SIP ALG may help your voice/video applications to create/accept a call through the router.

Process of elimination, one or all. Hope this helps.
Message 5 of 6
Highlighted
Aspirant

Re: Skype calls are sketchy and latent

What version of Android is the Samsung Note running? My bet is you just got upgraded to KitKat in the not too distant past. I have a Note 3, and an S5 that were/are having lots of issues with Wifi Voip calls. (dropped calls, computer voice, delays, etc). The only way I have gotten around it is to only use the 5GHz channel for wireless. 2.4GHz fails miserably for me now and it worked flawlessly on Ice Cream Sandwich.

I have had the same issue on two dlink access points, a Dlink wireless router, Linksys WRT1900 and the 7000. I don't think it is a router problem. I think it is a Samsung issue, but good luck getting them to fix it.

Please note that Samsung devices like the Note 2014, Note 3, and S5 are AC capable. I think KitKat turned this feature on (just a theory). Also note that when I used to load the Skype app on my Note3 I had all kinds of WiFi calling issues if the app was running. You might not want to turn on Wifi calling while using Skype.

Good luck.
Message 6 of 6