Reply
Highlighted
Aspirant

Sonos System - Move Speakers and Orbi RBR850

I have upgraded from a Nighthawk 8x to a ORBI RBR850. I have 12 Sonos speakers in my house that worked fantastically well with the old router. I decided to upgrade to a Mesh system to improve the trafic inside the house. Everything work supper fast with the exception of the Sonos Moves. They can't be picked up by the sonos app. Tried most of the fixes on the forum to no success. All the wired speakers work ok. Just the moves are missing. Thanks for your ideas to solve this.....

The new router is missing in hte router list

Message 1 of 2

Accepted Solutions
Highlighted
Aspirant

Re: Sonos System - Move Speakers and Orbi RBR850

A Sonos support representative, found the solution to the connection of Sonos Move to AX6000.

This the procedure: 

1) Reset Sonos Boost by unplugging the device for 10 seconds and reconnecting the power. 

2) Ones the light gets solid white, Remove Sonos Move from the charging base.

3) Turn the Sonos Moves off by pushing and holding the power buttons until the speaker sounds goodbye.

4) Wait 10 seconds.

5) Push the infinity sign in the back of your Move speaker and while pressing put the move on the charging base.

6) keep pushing the infinity sign while the indication light goes from white, to white orange blinking and then to green blinking and green solid

7) Open the Sonos S2 application and follow the sequence to add a new device. If your Sonos App was already open, the speaker will appear automatically.

8) Follow the indications to conclude installation. 

 

Everything works flawlessly now and there was no need to change anything on the Router channels, SSD names or anything.

 

View solution in original post

Message 2 of 2

All Replies
Highlighted
Aspirant

Re: Sonos System - Move Speakers and Orbi RBR850

A Sonos support representative, found the solution to the connection of Sonos Move to AX6000.

This the procedure: 

1) Reset Sonos Boost by unplugging the device for 10 seconds and reconnecting the power. 

2) Ones the light gets solid white, Remove Sonos Move from the charging base.

3) Turn the Sonos Moves off by pushing and holding the power buttons until the speaker sounds goodbye.

4) Wait 10 seconds.

5) Push the infinity sign in the back of your Move speaker and while pressing put the move on the charging base.

6) keep pushing the infinity sign while the indication light goes from white, to white orange blinking and then to green blinking and green solid

7) Open the Sonos S2 application and follow the sequence to add a new device. If your Sonos App was already open, the speaker will appear automatically.

8) Follow the indications to conclude installation. 

 

Everything works flawlessly now and there was no need to change anything on the Router channels, SSD names or anything.

 

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 67 views
  • 0 kudos
  • 1 in conversation
Announcements