Reply

Speedtest on Netgear Genie showing as 44kbps

JezZedex204
Aspirant

Speedtest on Netgear Genie showing as 44kbps

I am somewhat confused about this and cannot find a definitive explanation. What I would like to find out is whether this is correct or if I have an issue or setup problem. I am not too clued up on tech but I have done all this setting up myself, so there is a chance I have got something wrong.

 

Netgear Genie.  On the Internet tab, there is a purple "Speed Test" button. Doing this test I get 44 kbps.

Clicking the link next to that www.speedtest.net gives me 40Mbps.

Independant speedtest also is in the 40Mbps area.

 

What I don't understand is why there is such a difference between my 44 kbps speed and the speed I have seen other users achieving? Is that speed something I do not need to worry about? All the checks are using wired setup. Firmware on router is up to date.

 

If someone can help clarify and enlighten me about this I will be most grateful. Thank you in advance.

 

Jez.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 1 of 5

Accepted Solutions
microchip8
Master

Re: Speedtest on Netgear Genie showing as 44kbps

Best way to manage your router is by using its Web GUI at http://192.168.1.1 

 

All the other apps/programs by NG are cr@ppy

Routing: NETGEAR RAX43 - Firmware: V1.0.11.112 (1 Gbps down, 50 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB

View solution in original post

Message 4 of 5

All Replies
microchip8
Master

Re: Speedtest on Netgear Genie showing as 44kbps

Because Genie is cr@p? Stop using **bleep**ty apps

Routing: NETGEAR RAX43 - Firmware: V1.0.11.112 (1 Gbps down, 50 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 5
JezZedex204
Aspirant

Re: Speedtest on Netgear Genie showing as 44kbps

Because Genie is cr@p?

Thanks.

 

Stop using **bleep**ty apps

I don't use **bleep**ty apps! What are they? Hold on, don't answer because apparently I should stop using it.

 

I presume what you are saying is ignore the readings. Cheers, will do.

 

🙂

Message 3 of 5
microchip8
Master

Re: Speedtest on Netgear Genie showing as 44kbps

Best way to manage your router is by using its Web GUI at http://192.168.1.1 

 

All the other apps/programs by NG are cr@ppy

Routing: NETGEAR RAX43 - Firmware: V1.0.11.112 (1 Gbps down, 50 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 4 of 5
JezZedex204
Aspirant

Re: Speedtest on Netgear Genie showing as 44kbps

Thank you, got there using 192.168.0.1

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1075 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E