Reply

Suddenly no internet about 1 year after the purchase

MarkKharitonov
Aspirant

Suddenly no internet about 1 year after the purchase

Hi.

I have had the following setup working for me since I have purchased the router in May the last year (2015):

 

Bell  ---> [DSL] --> Home Hub 1000 with WiFi turned off (this is a router from Bell) --> [ethernet] --> NetGear Nighthawk R7000 with WiFi turned on

 

And all the devices are connected over WiFi to the NetGear router.

 

This was working just fine until yesterday when suddenly NetGear lost Internet on all of the interfaces. No red lights.

 

I tried resetting to factory defaults, restarting, changing cables - nothing. The Network Connections window shows Unidentified network in the Status and No network access in the Connectivity.

 

I am currently connected over ethernet to the Bell router directly.

 

I cannot describe how frustrating it is to have purchased a router that is supposed to be top notch to only discover that it is only worth for one year. Any help is greatly appreciated. I will gladly provide any further information.

 

Please, help anyone.

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 7
Retired_Member
Not applicable

Re: Suddenly no internet about 1 year after the purchase

If the bell is still in router mode you can try setting the r7000 to AP MODE..

 

Try using a wired PC connected to r7000 lan port, push reset until power LED flashes, this should place router in Default mode....reboot pc and router wait until several minutes then open browser and try to login.

 

Download a copy of the manual first and read how to setup in AP MODE.

Message 2 of 7
MarkKharitonov
Aspirant

Re: Suddenly no internet about 1 year after the purchase

Thanks for the response.

I have reset the router using the procedure you have described and was able to login into it.
It looks working, for a couple of minutes, but then intermittent
disconnects start to appear until it loses the connection entirely. Neither
WiFi nor ethernet are working.

I had to disconnect the Netgear router totally and switch WiFi on on the Bell
router. This is my temporary workaround. I want the Netgear router back
for its WiFi capabilities (when it is working).

I will read about the AP MODE.

 

Thanks.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 3 of 7
IrvSp
Master

Re: Suddenly no internet about 1 year after the purchase

Did you upgrade the firmware recently?

Message 4 of 7
MarkKharitonov
Aspirant

Re: Suddenly no internet about 1 year after the purchase

Well, I did after the events started to occur hoping it would fix the problem. There is a window of several minutes after resetting the router that things appear to be working. So, I upgraded to the latest firmware then. To no avail.

 

I fear it is a hardware failure, but I have no tools to confirm it.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 5 of 7
IrvSp
Master

Re: Suddenly no internet about 1 year after the purchase

One thing I'd do is disconnect EVERYTHING, even the modem, and then reset. See if it stays up. If it does, re-connect the modem first, and wired devices (with the WIRELESS devices turned off) and see if it holds and you can use the Internet. If it does, start powering up the wireless devices one by one.

 

If it fails with one specific device start exploring that for a problem. If it stops without anything connected, router is probably bad.

Message 6 of 7
MarkKharitonov
Aspirant

Re: Suddenly no internet about 1 year after the purchase

I tried it. Nothing to do with the devices. The behavior is the same - it works for a little bit after reset and then both the ethernet and wireless lose internet.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2297 views
  • 0 kudos
  • 3 in conversation
Announcements