Reply
Highlighted
Aspirant

Synology DS216Play combined with R9000 X10 issues

I have been searching the forums and found similar situations, but nothing that really solved what I was going through.  Was hoping to use the R9000 as main plex server and have the synology NAS as just the library.  Upgraded hoping this would work, but I can't seem to get the router to see the folders in any configuration that I try.  The NAS won't connect via the usb 3.0 as it is not recognized by the router and I was only able to open plex when I inserted a USB drive to it.  Then I got an error that said that I am not connected to my routers wifi network.  So I am kinda at a dead halt with my setup.  Any help would be greatly appreacited.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 8
Highlighted
Aspirant

Re: Synology DS216Play combined with R9000 X10 issues

Well, I paid for Plex pass, so I figure make the most of it, also Synology uses plex and it's integrated w smart TV and works well, family has gotten used to Plex already. I have connected it via Ethernet and when I add the folders the router still will not see them. Plex will work via Synology app, however I wanted to run it off the router.
Message 2 of 8
Highlighted
Aspirant

Re: Synology DS216Play combined with R9000 X10 issues

I attached current settings. I believe they are right.
Message 3 of 8
Highlighted
Aspirant

Re: Synology DS216Play combined with R9000 X10 issues

I was able to switch it to SMB3, and yes I can see the files on the NAS via PC.

Message 4 of 8
Highlighted

Re: Synology DS216Play combined with R9000 X10 issues


@rgeta42 wrote:

The NAS won't connect via the usb 3.0 ...

 


That's not how it works. You can't connect an NAS to the router's USB port. You can't connect an NAS to a PC's USB ports either.

 

If this is a USB device rather than LAN storage, then routers cannot handle complicated boxes that need fancy drivers to get them to talk to a PC.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 8
Highlighted

Re: Synology DS216Play combined with R9000 X10 issues


@Case850 wrote:

@michaelkenward

 

Yes I know, I know, I know.




My answer was not written for you. You may know that, but it is not obvious that it is clear to @rgeta42. Nor did you explain why you were telling them to use the LAN. In fact, your first reply was decidedly incomplete.

 

I always find that it helps to explain to people why you suggest things that they should do. They then have a better understanding of the processes involved and don't have to rely on wisdom handed down from on high.

 

Then there is the fact that this is a forum where people will turn up later to seek answers. These later visits will also benefit from seeing the bigger picture.

 

I will now leave you alone to play with @rgeta42.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 8
Highlighted
Aspirant

Re: Synology DS216Play combined with R9000 X10 issues

@michaelkenward

 

I was tracking what  @Case850 was saying.  The synoloy NAS was inititally connected via the ethernet cable.  When I said that I was able to see the files via a PC, I meant that I have the folders mapped and I can access them.  Currently I am not even able to open Plex.  I get the attached error, when trying to access Plex from the router.  Using Synology as stand alone server/Plex works fine.  My goal was to have the NAS act just as a directory and run Plex off of the Router.   

Message 7 of 8
Highlighted
Aspirant

Re: Synology DS216Play combined with R9000 X10 issues

Forgot the attachment

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 661 views
  • 0 kudos
  • 2 in conversation
Announcements