Reply
joejoeinc
Apprentice

The IP address conflicts with the WAN IP subnet. Please enter a different IP address.

I have recently been unable to change the DHCP range on my r7000P. Everytime I went to change the DHCP range an error would come up when clicking apply "The IP address conflicts with the WAN IP subnet. Please enter a different IP address." and it wouln't let me save the new range. 

 

The thing to note about my setup is I use a Pi-hole DNS running on 192.168.1.3 and the router is home address is 192.168.1.1

 

I found the solution to this issue by  going to Advanced > Internet Setup > under Domain Name Server (DNS) Address, switch this back to Get Automatically from ISP  > Click Apply and wait for the router to reboot. After reboot go and change your DHCP range as you wish and it should change.  Now go back into the Internet setup page and configure it as you wish. 

 

I believe this is bug in the internal Netgear code as the WAN port shouldn't be conflicting DNS server when it's not in use. 

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 2

Accepted Solutions
joejoeinc
Apprentice

Re: The IP address conflicts with the WAN IP subnet. Please enter a different IP address.

Coming back to post the solution to this. 

 

The reason I couldn't change the DHCP reserved IP range for this was because I have Manually set DNS settings on the router (shoutout to Pi-hole for dumping ads from my network). So before you attempt to change your DHCP range the DNS settings on the router must be set back to Auto and rebooted. after that I was able to change the DHCP range  and reconfigure the DNS settings again. 

So many crappy issues with these Netgear routers, I don't think I'll be purchasing anymore netgear devices after this one dies. 

View solution in original post

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 2 of 2

All Replies
joejoeinc
Apprentice

Re: The IP address conflicts with the WAN IP subnet. Please enter a different IP address.

Coming back to post the solution to this. 

 

The reason I couldn't change the DHCP reserved IP range for this was because I have Manually set DNS settings on the router (shoutout to Pi-hole for dumping ads from my network). So before you attempt to change your DHCP range the DNS settings on the router must be set back to Auto and rebooted. after that I was able to change the DHCP range  and reconfigure the DNS settings again. 

So many crappy issues with these Netgear routers, I don't think I'll be purchasing anymore netgear devices after this one dies. 

View solution in original post

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 945 views
  • 1 kudo
  • 1 in conversation
Announcements