Reply

This NETGEAR device is already registered to another account

Cameraman
Guide

This NETGEAR device is already registered to another account

This is driving me CRAZY.

 

I have a R7960P that I HAD to create a separate Nighthawk account just to get it registered for use. In the meantime, I have an RN104 that was registered to another email that seems to have lost it .... sssssooooo I re-registered the NAS to the original email.

 

NOW it looks like I need help to consolidate all these registrations just so I can enable ReadyCloud. Someone needs to explain to me WHY this just HAS to be so over-thought and needlessly complex!!!!

 

Since I am now out of the support window, it appears that I am SOL without any means of support to iron this out and get functional once again.

 

RAIDar has no trouble seeing the NAS. ReadyCloud says that the NAS is offline which I assume is because NetGear ditched my registration (which I have just now discovered). Trying to enable ReadyShare in the router settings is a waste of time with the router telling me that the password and account names do not align. I need to consolidate all this nonsense so I can get everything functioning again AND ALSO update the NAS firmware (running 6.7.5). Router is fully updated (1.0.1.34_1.0.20).

 

A PM would be absolutely helpful since it seems like I need some directed help to get this straightened out. Thanks in advance for ANY help!!!

Model: RN104|ReadyNAS 100 Series 4- Bay
Message 1 of 20
microchip8
Master

Re: This NETGEAR device is already registered to another account

@DarrenM 

 

can you help this guy?

Routing: NETGEAR RAX43 - Firmware: v1.0.11.112 (1 Gbps down, 50 Mbps up)
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 20 TB
Message 2 of 20
schumaku
Guru

Re: This NETGEAR device is already registered to another account


@Cameraman wrote:

I have a R7960P that I HAD to create a separate Nighthawk account just to get it registered for use.


Sorry, this is certainly wrong - and caused all the issues. Regardless if using the Nightawk App or the router Web UI, the registration can be done to an existing account. The registration is not mandatory to operate the router anyway, just the crappy Nightmare App does seem to force it.

Message 3 of 20

Re: This NETGEAR device is already registered to another account


@schumaku wrote:

 

The registration is not mandatory to operate the router anyway, just the crappy Nightmare App does seem to force it.

 


I used to think that too. Unfortunately, life has moved on since those days.

 

If you login to mynetgear, can you see your hardware there?

 

MyNETGEAR | Login

 

If you want to use things like Remote Access and ReadyCloud you have to add your hardware to your mynetgear account. That has nothing to do with warranties, although the two things do go together.

 

At one stage, you could login to one mynetgear account and deregister a device and then add it to another account. Unfortunately, Netgear decides to remove that feature.

 

As @microchip8 says, you now need divine intervention in the shape of a Netgear person – such as @Christian_R, @ChristineT or @DexterJB – to sort out the connections.

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 20
schumaku
Guru

Re: This NETGEAR device is already registered to another account


@michaelkenward wrote:

@schumaku wrote:

The registration is not mandatory to operate the router anyway, just the crappy Nightmare App does seem to force it.


If you want to use things like Remote Access and ReadyCloud you have to add your hardware to your mynetgear account. That has nothing to do with warranties, although the two things do go together.

ReadyCloud and Remote Access (the Nighthawk App/Genie App/Genie desktop) are two completely independant features, fully unrelated to the product registration, and are lost/reset following a factory reset. Explained before several times.

Message 5 of 20
Cameraman
Guide

Re: This NETGEAR device is already registered to another account

Well, I see the RN10400 but not the R7960P; the router is registered to another email since the Nighthawk registration would not let me use the original email. My thinking is the since MyNetGear won't acknowledge the router since I am using a different email is why I can't do any of this linking together.

 

So after this gets straighened out, my guess is that there will be a list of other steps that need to be performed after this. Another reply also said that this is covered in a number of other threads. Can anyone provide links to those conversations? Agree, that re-hashing all of the discussions is not a good use of anyone's time (just to help someone else) but there's a multitude of threads that cover this that are title something else. A good SHOVE would be much appreciated!

 

Thanks!!!!

Message 6 of 20
Cameraman
Guide

Re: This NETGEAR device is already registered to another account

"Sorry, this is certainly wrong - and caused all the issues. Regardless if using the Nightawk App or the router Web UI, the registration can be done to an existing account. The registration is not mandatory to operate the router anyway, just the crappy Nightmare App does seem to force it."

 

Well, I would not want to belabor this. Bottom line is that is what happened to me. For whatever reason, I could not register the new router to anything else but a secondary email address. IMO, it's a needless complication. Especially in the complete absence of any documentation explaining it.

Message 7 of 20
shivhem
Initiate

Re: This NETGEAR device is already registered to another account

I keep getting this message.

I  tried to swap email address to where product is refered but iw would not allow me  !!

i have now trid this for two weeks now and i am completely regrettting buying ORBI  

 

i should have bought Google !!

 

any one help please !!!

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 8 of 20

Re: This NETGEAR device is already registered to another account


@shivhem wrote:

 

any one help please !!!


First read the messages earlier in this conversation and then do as they suggest. Contact a Netgear moderator as instructed.

 

This may or may not sort out whatever unknown issue you have that you think needs registration.

 

Such requests are often down to people not understanding how things work. Hard to tell given the lack of details in your addition to a six-month old discussion.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 20
EntreNous
Initiate

Re: This NETGEAR device is already registered to another account

I  am having the same issue.

Message 10 of 20

Re: This NETGEAR device is already registered to another account

Just read the messages before yours. They tell you what to do.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 11 of 20
jolady
Aspirant

Re: This NETGEAR device is already registered to another account

 
Message 12 of 20

Re: This NETGEAR device is already registered to another account

So, your R7850 device has got a label.

 

Are you trying to fix something?

 

Does it have anything to do with this old and confusing discussion?

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 20
ABCHome
Star

Re: This NETGEAR device is already registered to another account

Netgear has the worst service. Their service on this self service channel is impersonal, not useful, and unfocused. It is a run around.
Message 14 of 20

Re: This NETGEAR device is already registered to another account


@ABCHome wrote:
Netgear has the worst service. Their service on this self service channel is impersonal, not useful, and unfocused. It is a run around.

You have a problem that needs fixing? You work for another brand?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 15 of 20
schumaku
Guru

Re: This NETGEAR device is already registered to another account


@ABCHome wrote:
Netgear has the worst service.

This happens when people are struggling to understand the difference between a community and a self service channel, intending to cripple powerful products towards features not intended - just because of crappy IoT vendors selling crap and ignoring today's industry standards.

 


@ABCHome wrote:
Their service on this self service channel is impersonal, not useful, and unfocused. It is a run around.

Their conclusion is that the vendor has worst service, real knowledged people are impersonal, are not providing useful information, are not focused on the original subject, making threads ridiculously hard to follow. So I wonder where the context between the thread subject and your post is.

 

Sometimes I feel like an idiot.

 

 

Message 16 of 20
ABCHome
Star

Re: This NETGEAR device is already registered to another account

No Michael. I do not work for another brand. I am a 2 product purchase that would appreciate a company that offers some level of service longer than 90 days, doesn't have app updates that create instability, and a user forum of so called "experts" that were not condescending people. As a 2 product purchaser I've earned the right to have an opinion and not have to tolerate insults from guys like you. Everything I've written is factual and may contain some opinion but I urge you and people like you to read to content without your pre-disposed filter.

 

Now on to the problem. RBK 852 1.) Netgear service. The money saving effort and individualized q/a is lacking. When someone spends a decent slug of money it seems service should go longer than 90 days. 2.) Updates the App have created instability at times where it requires a whole reinstall.  3.) In my case it would be nice to have a product design that would have told me up front not to register the product under the same email rather than allowing it to happen and then crossing it with my dad's in a different state that I set up 15 months ago. 4.) I'm looking for a specific path to correct the issue not have to dodge insults from Netgear Homers. Is it adviseable to reset it the ORBI device at my place and set up to a new email address and account with Netgear. 

 

Again, if you don't have something constructive to add save your time. As a 2 product customer over the past 15 months I'm pretty sure I've paid my dues to do and say as I please. My points of view are clear, pointed, and yet constructive. Nothing I've written with my unhappiness is not factual. I asked you to respect it and drop the condescending tone.

Message 17 of 20

Re: This NETGEAR device is already registered to another account


@ABCHome wrote:

Now on to the problem. RBK 852


Instead of scattering complaints all over the place, try asking about it in the right place for the RBK852.

 

Orbi - NETGEAR Communities

 

and

 

Orbi (AX) - NETGEAR Communities

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 18 of 20
GoogleNestBETTR
Aspirant

Re: This NETGEAR device is already registered to another account

I have the same problem for a Brand New Netgear Switch. I bought it brand new from Amazon, but it keeps telling me its registered to someone else. I can't register is and use the Ios app, and I think the last owner still has access to it and keeps turning my internet on and OFF!!!  Netgear customer service is horrible! I've sent them many many e-mails and got one generic response back and they ignore all e-mails. Netgear customer service is really bad, they just brand generic items and resell them, i understand, but atleast back your products. Google Nest is way more relaible and better customer service. Never again with Netgear.

Message 19 of 20

Re: This NETGEAR device is already registered to another account


@GoogleNestBETTR wrote:

I have the same problem for a Brand New Netgear Switch. I bought it brand new from Amazon, but it keeps telling me its registered to someone else.

 


This does seem to be an Amazon thing. In reality, it the device not "registered to someone else", it is just a problem with the Amazon/Netgear thing.

 

Try this:


NETGEAR Product Registration FAQ | Answer | NETGEAR Support

 


@GoogleNestBETTR wrote:

I can't register is and use the Ios app, and I think the last owner still has access to it and keeps turning my internet on and OFF!!!  Netgear customer service is horrible!


There are at least two misunderstanding there.

 

Registration has nothing to do with using the iOS app. It exists for support and warranty issues. Then again, there have been problems with iOS apps and various versions of iOS.

 

And there is no way that someone else can turn your internet on and off.

 

My guess is that you are barking up the wrong tree. Begin by trying to fix what is going on before you beat your head against the wall over the registration thing.

 

First, explain why you can't get the iOS app ro work and where it goes wrong.

 

Then investigate what happens when the Internet goes off and try to debug that.

 

As it is, your message tells us nothing about these problems so it is impossible to begin to guess what you should do. We don't even know what Netgear device you own.

 

 

 

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 7543 views
  • 7 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E