Reply
Highlighted

Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

I enabled the new Smart Connect feature on my R7000 and nothing would connect and get an IP address to either .  I turned it off and reset my wireless settings to what they were before the change and now nothing will connect to the 2.4GHz wireless network.  I can sit and watch the devices try and connect but they never do and never get an IP address.  I am not having issues with any devices that can connect to the 5GHz wireless network.  How do I fix this without having to reset the whole router and reconfigure all of my custom settings (talking over an hour or two as I have a lot of security settings setup)?  I can connect them to the Guest Wireless 2.4GHz network but not the main one.

Message 1 of 13

Accepted Solutions
Highlighted
Aspirant

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Factory-reset and manually set-up fixed all of my problems. Even the 'Arlo' ghost went away.

View solution in original post

Message 11 of 13

All Replies
Highlighted

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Forgot to mention that I just updated to firmware version V1.0.6.28_1.1.83 last night.

Message 2 of 13
Highlighted
Aspirant

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Exact same problem after updating my R7000 yesterday. I think it has to do with the new Arlo camera support now built into the router (by pass secondary network/hub) if you have one.

I believe this because I disabled Arlo (only found on 'Basic' tab), which did not help, then turned off the 2.4 ghz band completely, and Arlo was STILL broadcasting on the 2.4 Ghz band- clearly doing more than it should.

All my 5 Ghz devices work fine.
Message 3 of 13
Highlighted
Prodigy

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

If you have not reset the device yet after fw upgrade please do so then manually reconfigure the settings again. 

Message 4 of 13

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

That is exactly what I did not want to do.  I have a ton of custom settings configured.  Over 20 devices connecting with a dozen static IP addresses, access control settings for allowed and blocked devices, ReadyShare, QoS, Parental Controls with blocked sites and services, logging with emailed logs and alerts, advanced custom wireless configuration, VPN, etc.....  We are talking about a long time to take screen shots of all of my custom settings and then reprogramming the router.  All becuase of a jacked up new firmware build.  There has got to be another solution.

Message 5 of 13
Highlighted
Prodigy

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

If you dont need the new features of the latest fw, I suggest you dowgrade it to fw v1.0.4.30

Message 6 of 13
Highlighted

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

That still requires a router reset though correct?

Message 7 of 13
Highlighted
Prodigy

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Yes you should reset every time you flash firmware.

Message 8 of 13
Highlighted
Aspirant

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

I seem to have the same problem since yesterday (6th Feb) after updating the router firmware.

I tried returning to the previous firmware but still have the problem.

 

 

Message 9 of 13
Highlighted
Prodigy

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

@jayman9207

Sorry but I think you really need to reset the device. I recommend you use firmware v1.0.4.30

I suggest you take a screenshots of your important settings then manually reconfigure it after reset.

Message 10 of 13
Highlighted
Aspirant

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Factory-reset and manually set-up fixed all of my problems. Even the 'Arlo' ghost went away.

View solution in original post

Message 11 of 13
Highlighted

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Are you still using the latest version of the firmware?

Message 12 of 13
Highlighted
Aspirant

Re: Tried Smart Connect Option - Now 2.4GHz Devices Won't Connect

Yes- running the latest and working well after the factory reset. Has that not worked for anyone?
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 10457 views
  • 4 kudos
  • 5 in conversation
Announcements