Reply

Re: Trouble with wifi password

Mikesuetimmer
Aspirant

Trouble with wifi password

When i put in my password for 5g network it says incorrect password but verfied it was correct. And another time it worked but said unable to connect to network

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 13
plemans
Guru

Re: Trouble with wifi password

Is it only one device having the issue or all devices connecting to the router's 5ghz?

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 13
Mikesuetimmer
Aspirant

Re: Trouble with wifi password

It is over all devices

 

Message 3 of 13
plemans
Guru

Re: Trouble with wifi password

Can you login via the gui and change the password?
Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 13
Frank0
Aspirant

Re: Trouble with wifi password

I see the same problem here as well.

Message 5 of 13
plemans
Guru

Re: Trouble with wifi password


@Frank0 wrote:

I see the same problem here as well.


What do you mean? you can't log into the gui?

If you hardwire into the router you still can't connect to the gui and change wifi settings?

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 6 of 13
Frank0
Aspirant

Re: Trouble with wifi password

What I mean is exactly like the first message in this thread. 

"When i put in my password for 5g network it says incorrect password but verfied it was correct. And another time it worked but said unable to connect to network"

Message 7 of 13
plemans
Guru

Re: Trouble with wifi password

What have you tried to do to fix it?

Firmware on your router?

Modem you're using?

You state its on all devices. do they all do the same thing as your message says? work and then not work?

 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 8 of 13
GeoJeff
Aspirant

Re: Trouble with wifi password to access 5 G signal 2.4 G works OK

Wifi is dual band.   I can see both signals and have different names and passwords for 2.4 and 5 G signals.  I can log on easily with 2.4 name and password but the 5G name and password keep telling me it has an incorrect password and will not connect even though its password has been verified on Genie and via the direct ethernet link with the router.  I updated router firmware from V1.1.0.34_1.0.1 to version V1.1.0.86_1.0.1 and still no luck trying to log on to the 5 g signal this holds true for both iphones and windows laptops so I suspect it is a router issue or the way the wifi signal is being sent.  

     Am I wrong in creating separate names and passwords for each frequency? Should I be using the same name and password for each?  I one product that communicates with a sophisticated mechanial system to provide me 24/7 data it operates only on 2.4 G and gets confused if there are two signals both with the same name and password. 

       Any suggestions are appreciated.

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 9 of 13
plemans
Guru

Re: Trouble with wifi password to access 5 G signal 2.4 G works OK

no you're not wrong in creating seperate ssids. Its good for that device.

i would manually go into the router (hardwire into it) and change the ssid and password. Avoid any special characters and make sure there's no spaces at the end. Sometimes autofill adds a space at the end. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 10 of 13
GeoJeff
Aspirant

Re: Trouble with wifi password to access 5 G signal 2.4 G works OK

 

thank you I'll try resetting via ethernet cable with a new name and password to see if it will connect.  It may be a while but will write back if successful. 

Message 11 of 13
GeoJeff
Aspirant

Re: Trouble with wifi password to access 5 G signal 2.4 G works OK

Thank you.  You were correct....Resetting the ssid and password solved the issue.  There must have been a hidden character somewhere.  now everything I want managed with 5 G is working. YEA!


@GeoJeff wrote:

 

thank you I'll try resetting via ethernet cable with a new name and password to see if it will connect.  It may be a while but will write back if successful. 


 

Message 12 of 13
plemans
Guru

Re: Trouble with wifi password to access 5 G signal 2.4 G works OK

Glad to hear you got it working! If you mark the solution as solved, it helps the next person with troubleshooting. Smiley Happy

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1277 views
  • 1 kudo
  • 4 in conversation
Announcements