Reply

Re: UPNP no longer works

d0gg
Luminary

UPNP no longer works

I just updated to Firmware V1.0.3.16

 

After the router completed the update, UPNP no longer works. 

 

I have tried rebooting the router several times but the port is not being automatically forwarded to the computer on the network. I have never had an issue with this before. Two ports that are usually handled are transmission and Plex.

 

I manually forwarded the ports and it is working. But I shouldnt have to manually manage the connections. 

 

Any ideas on how to get it working again?

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 16

Accepted Solutions
d0gg
Luminary

Re: UPNP no longer works

Thanks for the info! I actually downgraded as well, right after I posted. All is working again!

 

Is there any place we can submit the bug to Netgear so they can fix it?

View solution in original post

Message 3 of 16

All Replies
ecsjjgg
Luminary

Re: UPNP no longer works

I have the same problem, with my R9000, UPNP just stopped working, so I had to downgrade to v1.0.3.10... And now it works again!

Message 2 of 16
d0gg
Luminary

Re: UPNP no longer works

Thanks for the info! I actually downgraded as well, right after I posted. All is working again!

 

Is there any place we can submit the bug to Netgear so they can fix it?

Message 3 of 16
schumaku
Guru

Re: UPNP no longer works

Can just confirm that neither my Windows 10 system (ie. with Skype) nor a NAS (QTS) is able to set UPnP PMP port forwardings. The NAS does report "Error" against 1.0.3.16 R9000. Reverting to .10 seems to work - but this is not an option for me, can see this issue resolved.

Message 4 of 16
nSchmidt7
Luminary

Re: UPNP no longer works

I had to downgrade my R9000 back to V1.0.3.10 as well.

 

This is a pretty significant bug, I'm surprised the Netgear team let it get released.

 

I really hope a fix is coming soon.

Message 5 of 16
d0gg
Luminary

Re: UPNP no longer works

I agree, it is a pretty severe oversite.

 

I have 6 devices on my network that use it. 4 of those 6 dont offer the ability to manually forward the port to their IP. (they dont give the port number that would need to be forwarded)

Message 6 of 16
KCWolfPck
Luminary

Re: UPNP no longer works

I too am eagerly awaiting a fix to the UPNP.  This has made my Plex server not available for remote viewing unless I manually forward the port (which I should have to do).

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 7 of 16
d0gg
Luminary

Re: UPNP no longer works

That was one of the things that i used the UPNP for.

Message 8 of 16
KCWolfPck
Luminary

Re: UPNP no longer works

FYI - I spoke to Netgear tech support and they indicated that a new firmware version was confirmed yesterday that fixes this issue.  They indicated that it should be released within a week, but a beta version can be requested now if you want it.

Message 9 of 16
nSchmidt7
Luminary

Re: UPNP no longer works

Just refreshed the firmware section of genie, looks like Netgear just released V1.0.4.2

 

I'm going to try updating now. There's no update notes on the r9000 product support page yet.

Message 10 of 16
nSchmidt7
Luminary

Re: UPNP no longer works

Here's the release notes:

 

Bug Fixes:

  • Fixes security vulnerability issues.

New Features and Enhancements:

  • Improves the system stability.
  • Added support for SHA256 certificates in lieu of MD5 for OpenVPN.
  • Supports 802.11k.
  • Supports traffic meter upper bound up to 4095TB.
Message 11 of 16
d0gg
Luminary

Re: UPNP no longer works

Update on the new release? Do we get our upnp back?
Message 12 of 16
nSchmidt7
Luminary

Re: UPNP no longer works

Yup! It’s working properly with newest update.

I updated the firmware, then factory reset it, and relaunched plex on my NAS. Everything seems good, haven’t discovered any big bugs yet.
Message 13 of 16
d0gg
Luminary

Re: UPNP no longer works

I can also confirm that the current new release on the FW has fixed the UPnP issue.

 

That was actualy impressive. I have never seen them get a fix out that fast.

 

Thanks to everyone that kept me in the loop about the release of the new FW!

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 14 of 16
Retired_Member
Not applicable

Re: UPNP no longer works

Confirming that on the latest V1.0.0.56, UPNP no longer works. No amount of restart, restore factory settings brings it back.

Message 15 of 16
I_am_TiTaN
Luminary

Re: UPNP no longer works

Be grateful that it doesn't work as anyone with half an idea would turn it off anyway

 

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 12288 views
  • 16 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E