Reply

UPnP on or off ?

mattlindquist85
Aspirant

UPnP on or off ?

it is not letting me select my upnp so that i can enable it....hpw to i get it so that i can select it
Model: R7000|AC1900 Smart WIFI Router
Message 1 of 6
TheEther
Guru

Re: UPnP on or off ?

Is your R7000, perhaps, running in Access Point (AP) mode? If so, there's no option to turn on UPnP because it doesn't make sense to.
Message 2 of 6
mattlindquist85
Aspirant

Re: UPnP on or off ?

it is in ap mode we just turned it into router mode and now we are getting double nat error on our xbox...we are bridging our router and mediacom modem
Message 3 of 6
antinode
Guru

Re: UPnP on or off ?

> it is in ap mode we just turned it into router mode and now we are
> getting double nat error [...]

   Put it back into AP mode.  Then, if you're interested in UPnP,
configure it on your (unspecified) "our router".

Message 4 of 6
mattlindquist85
Aspirant

Re: UPnP on or off ?

our nighthawk model r7000 is what i couldnt enable upnp until i took it out if ap and out it in router mode....which then gave us a double nat....i read up that to fix that we need to enable the bridge mode on the mediacom modem....i have no clue how to do that
Message 5 of 6
TheEther
Guru

Re: UPnP on or off ?

Does your modem have a UPnP setting? If yes, then enable it. Then you can leave your R7000 in AP mode.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 6779 views
  • 0 kudos
  • 3 in conversation
Announcements